Mapping Standards Introduction

NCDOT Mapping Standards

The main purpose of this Mapping Standards Help file is to provide instruction for the compilation and classification of existing features on plan and topographic mapping. Features were included herein that either had feature codes for data collection, appeared on NCMAP dialogs or have migrated from the NCMap to be included as a tool box within a certain Workspace. This Mapping Manual can be used to educate in feature code usage for field surveys to ensure compatibly with photogrammetric mapping and show stereo compilers/editors proper feature usage.

The planimetric features are divided into general categories of similarly related features. Specific features are listed under each category. Each feature has a description, a listing of the CADD parameters, a set of instructions for the collection and classification of topo and plan sheet items. Each listing has an example of the feature, as it should appear on a plot.

During the compilation phase of the mapping, maximum use of all available data must be made to ensure complete and accurate portrayal of all required features. When compiling details such as buildings, roads, or streams in wooded or shaded areas, refer to the contact prints and the aid of a stereoscope in interpreting the desired information. Considerable care must be employed in the compilation of the planimetry, since the majority of the planimetric features are well defined and thus subject to the horizontal accuracy checks.

Several enhancements have been made to the NCMap and Geopak programs over recent years,. The most extensive one is the inclusion of a new NCUtil function which allows for the creation and labeling of underground SUE lines showing their level of discovery.


NCMap Introduction

 Standards Header

NCMAP Dialog

To integrate enhancments of recent versions of Bentley Microstation, several mapping automation changes were made to the NCMAP program.

NCMapLoc version 14361

The V8 versions of MicroStation added a new attribute to all elements called “ByLevel”. Simply, this means that the color, weight and linestyle can now be assigned to the level itself. NCDOT has implemented the use of ByLevel symbology.
Another improvement is the recognition of what Workspace is utilized or type of map that is being produced. When a User first opens NCMAP, the program reads the Workspace and/or file name to include specialized tools into the menu.

The four different interfaces are Generic, Location, Photogrammety and Property Survey Drawing (Location PSD). The menu reconfigures itself to these different interfaces, it also incorporates Unit specific button / tools within the menu itself. These buttons / tools can be identified by their colored backgrounds..

NCMapAll 14361

Fixed Scales

Many cell and linestyle scale factor fix at a certain mapping\plotting scale. NCMap automatically makes this adjustment when required. Consultants should be aware of this fact when NCMap is not used for data collection. See table below:

Feature Name | Type | Scale changes | Fixed scale
Utilities Other Located Object | Cell | >1”=50’ | 50
Other Culture Well | Cell | >1”=50’ | 50
Utilities Power H-Frame Pole | Cell | >1”=50’ | 50
Utilities TV Tower Radio | Cell | >1”=50’ | 50
Utilities Other Pole Located Topo | Cell | >1”=50’ | 50
Utilities Other Pole Symbolized Topo | Cell | >1”=50’ | 50
Hydro Swamp or Marsh (NEU) | Cell | >1”=50’ | 50
Railroads Standard Gauge Topo | Line | >1”=100’ | 100
Other Culture Fence Line | Line | >1”=100’ | 100
Vegetation Woods Line | Line | >1”=100’ | 100

Plan Sheet Specifications

These specifications deal with the compilation and classification of large-scale mapping (1” = 20’ and 1” = 50’). At these scales, maps are used to make base plan sheets for final design. It is important that all concerned thoroughly understand the requirements for mapping at these scales.

Maps at these scales, made by or for the NCDOT, will conform to the accuracy standards as prepared by the Photogrammetry for Highways Subcommittee of the American Society for Photogrammetry and Remote Sensing. There will be no deviation from the above specifications unless it is a requirement on special projects.

Topography Specifications

This section deals with the compilation and classification of small-scale mapping (1” = 100’ and 1” = 200’). At these scales, maps are used to make preliminary design. It is important that all concerned thoroughly understand the requirements for mapping at these scales. This section is in two parts.


NCMap Mapping Features

 Header

Mapping Features of NCMap

Exist Power Exist Telephone Exist Water
Exist TV Exist Gas Exist Sanitary Sewer
Exist Util Other Exist Vegetation Exist Roads
Exist Property Exist Right of Way Exist Guardrail
Exist Minor Structures Exist Major Structures Exist Railroads
Exist Building Exist Hydro Exist Control
Exist Location DTM Exist Datum Description NCUtil SUE
NCMap Inform NCMap Setup NCMap Autotext

(Click buttons above or Feature listing below for feature information)

Utilities Power

Utilities Telephone

Utilities Water

Utilities TV

Utilities Gas

Utilities Sanitary Sewer

Utilities Other

Vegetation

Roads

Bounday and Property

Right of Way

Guardrail

Structure Minor

Structure Major

Railroads

Building and Other Culture

Hydrography

Control

Location and Surveys DTM

NCUtil

NCMap Info

NCMap Set Scale

NcMap Text


Roads dialog

 Header

Utilities Power

Exist Utilities Power Transformer Exist Utilities Power Manhole Exist Utilities Power Hand Hole Exist Utilities Power Tower Exist Utilities Power Pole Exist Utilities Power Joint Use Telephone Exist Utilities Power H-Frame Pole

Select the buttons above or click on any of the Feature names below

Exist Utilities Power Transformer

Exist Utilities Power Manhole

Exist Utilities Power Hand Hole

Exist Utilities Power Tower

Exist Utilities Power Pole

Exist Utilities Power Joint Use Telephone

Exist Utilities Power H-Frame Pole


Roads EOP

 Header

Utilities Power Transformer

Exist Utilities Power Transformer

Description

A device used to transfer electric energy from one circuit to another.

Cadd Parameters

Feature and Template Name | Utilities Power Transformer
SMD Feature Name | 3551
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilties Power Trnasformer
Feature Level Name | Exist Utilties Power Transformer CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of transformer.

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Power Transformer

Extended Functions:

Power Transformer changes the Microstation Tool Settings dialog to prompt the user for what type of information to place, just the feature, just the tag, or both the feature and tag.

Utilities Power Transformer


Roads EOP

 Header

Utilities Power Manhole

Exist Utilities Power Manhole

Description

A covered opening used to gain access to underground power lines.

Cadd Parameters

Feature and Template Name | Utilities Power Manhole
SMD Feature Name | 3552
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilties Power Manhole
Feature Level Name | Exist Utilties Power Manhole CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of the manhole. This data typically is supplied to Photgrammetry as a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

None

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Power Manhole


Roads EOP

 Header

Utilities Power Hand Hole

Exist Utilities Power Hand Hole

Description

A covered opening large enough for hand access to underground power.

Cadd Parameters

Feature and Template Name | Utilities Power Hand Hole
SMD Feature Name | 3554
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilties Power Hand Hole
Feature Level Name | Exist Utilties Power Hand Hole Cell
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of hand hole

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Power Hand Hole


Roads EOP

 Header

Utilities Power Tower

Exist Utilities Power Tower

Description

A tall framework or structure used to carry high voltage power lines

Cadd Parameters

Feature and Template Name | Utilities Power Tower
SMD Feature Name | 3553
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilties Power Tower (program generated)
Feature Level Name | Exist Utilties Power Tower CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot to scale. Where applicable, plot towers outside of mapping limits to establish alignment.

Topo Collect

Same as Plan Sheets.

Plan Classify

None

Topo Classify

Give ownership and width of easement when it can be determined from either classification or property data. Easement lines and text come from the R/W pallet.

Plotting Example:

Exist Utilities Power Tower

Extended Functions:

Power towers, when located utilizing NCMap, configure the Microstation Tool Settings dialog for the user to set the method of locating and rotating the tower. The program generates the cell from the user's input and does not use the cell definition located in the Basemapping cell library.

Utilities Power Tower


Roads EOP

 Header

Utilities Power Pole

Exist Utilities Power Pole

Description

A utility pole used for power utilities.

Cadd Parameters

Feature and Template Name | Utilities Power Pole
SMD Feature Name | 3501
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilties Power Pole
Feature Level Name | Exist Utilties Power Pole CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot the center of the pole.

Topo Collect

This Feature not shown in topo.

Plan Classify

No label needed for power pole unless light or traffic camera is attached, then label "W/LT" or "W/CAM"

Topo Classify

This Feature not shown in topo.

Plotting Example:

Exist Utilities Power Pole

Extended Functions:

Power Pole changes the Microstation Tool Settings dialog to prompt the user for what type of information to place, just the feature, just the tag, or both the feature and tag.

Utilities Power Pole


Roads EOP

 Header

Utilities Power Joint Use Telephone

Exist Utilities Power Joint Use Telephone

Description

A utility pole used for power and may have a light or phone lines attached.

Cadd Parameters

Feature and Template Name | Utilities Power Joint Use Telephone
SMD Feature Name | 3503
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilties Power Joint Use Telephone
Feature Level Name | Exist Utilties Power Joint Use Telephone CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot the center of the pole. This data typically supplied to Photogrammetry as a reference file with associated pole tag numbers.

Topo Collect

This Feature not shown in topo.

Plan Classify

No label needed unless the power pole has a light attached. If light is attached label as "W/LT".

Topo Classify

This Feature not shown in topo.

Plotting Example:

Exist Utilities Power Joint Use Telephone

Extended Functions:

Power Joint Use Telephone changes the Microstation Tool Settings dialog to prompt the user for what type of information to place, just the feature, just the tag, or both the feature and tag.

Utilities Power Joint Use Pole


Roads EOP

 Header

Utilities Power H-Frame Pole

Exist Utilities Power H-Frame Pole

Description

A pair of poles connected with cross-braces, used to carry power lines.

Cadd Parameters

Feature and Template Name | Utilities Power H-Frame Pole
SMD Feature Name | 3506
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name | Exist Utilties Power H-Frame Pole (program generated)
Feature Level Name | Exist Utilties Power H-Frame Pole CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot centers of poles. Where applicable, plot poles outside of mapping limits to establish alignment.

Topo Collect

Same as Plan Sheets.

Plan Classify

None

Topo Classify

Give ownership and width of easement when it can be determined from either classification or property data. Easement lines and text come from the R/W palette.

Plotting Example:

Exist Utilities Power H-Frame Pole

Extended Functions:

Power H-Frame Pole changes the Microstation Tool Settings dialog to prompt the user for what type of information to place, just the feature, just the tag, or both the feature and tag. The program generates the cell from the user's input and does not use the cell definition located in the Basemapping cell library.

Utilities Power H-Frame Pole


NCMap Dialog Utilities Telephone

 Header

Utilities Telephone

Exist Utilities Telephone Pedestal Exist Utilities Telephone Manhole Exist Utilities Telephone Hand Hole Exist Utilities Telephone Pole Exist Utilities Telephone Cell Tower
Select the buttons above or click on any of the Feature names below

Exist Utilities Telephone Pedestal

Exist Utilities Telephone Manhole

Exist Utilities Telephone Hand Hole

Exist Utilities Telephone Pole

Exist Utilities Telephone Cell Tower


Utilities Telephone Pedestal

Exist Utilities Telephone Pedestal

Description

Access to an underground telephone cable.

Cadd Parameters

Feature and Template Name | Utilities Telephone Pedestal
SMD Feature Name | 3512
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Telephone Pedestal
Feature Level Name | Exist Utilities Telephone Pedestal CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of pedestal.

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Telephone Pedestal

Extended Functions:

Telephone Pedestal changes the Microstation Tool Settings dialog to prompt the user for what type of information to place, just the feature, just the tag, or both the feature and tag.

Utilties Telephone Pedestal


Utilities Telephone Manhole

Exist Utilities Telephone Manhole

Description

A covered opening used to gain access to underground telephone cables.

Cadd Parameters

Feature and Template Name | Utilities Telephone Manhole
SMD Feature Name | 3513
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Telephone Manhole
Feature Level Name | Exist Utilities Telephone Manhole CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of manhole.

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Telephone Manhole


Utilities Telephone Hand Hole

Exist Utilities Telephone Hand Hole

Description

A covered opening large enough for hand access to underground telephone cables access.

Cadd Parameters

Feature and Template Name | Utilities Telephone Hand Hole
SMD Feature Name | 3517
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Telephone Hand Hole
Feature Level Name | Exist Utilities Telephone Hand Hole Cell
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of hand hole.

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Telephone Hand Hole


Utilities Telephone Pole

Exist Utilities Telephone Booth

Description

A utility pole used for telephone utilities.

Cadd Parameters

Feature and Template Name | Utilities Telephone Pole
SMD Feature Name | 3502
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Telephone Pole
Feature Level Name | Exist Utilities Telephone Pole CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of pole.

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Telephone Pole

Extended Functions:

Telephone Pole changes the Microstation Tool Settings dialog to prompt the user for what type of information to place, just the feature, just the tag, or both the feature and tag.

Utilties Telephone Pole


Utilities Telephone Cell Tower

Exist Utilities Telephone Cell Tower

Description

A structure tower whose main use is for telephone utilities.

Cadd Parameters

Feature and Template Name | Utilities Telephone Cell Tower
SMD Feature Name | 3519
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Telephone Cell Tower
Feature Level Name | Exist Utilities Telephone Cell Tower CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of tower.

Topo Collect

Same as Plan Sheets.

Plan Classify

By Field

Topo Classify

Give ownership when it can be determined from classification or property data.

Plotting Example:

Exist Utilities Telephone Cell Tower


NCMap Dialog Utilities Water

 Header

Utilities Water

Exist Utilities Water AG Line Exist Utilities Water Manhole Exist Utilities Water Meter Exist Utilities Water Valve Exist Utilities Water Fire Hydrant
Select the buttons above or click on any of the Feature names below

Exist Utilities Water AG Line

Exist Utilities Water Manhole

Exist Utilities Water Meter

Exist Utilities Water Valve

Exist Utilities Water Fire Hydrant


Utilities Water AG Line

Exist Utilities Water AG Line

Description

An above ground pipe designed to carry and distribute water. Pipes will vary in size and materials.

Cadd Parameters

Feature and Template Name | Utilities Water AG Line
SMD Feature Name | 3525
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 1 Blue (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Utilities Water AG Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. This data typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Label size, material and depth.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Water AG Line


Utilities Water AG Line

 Header

Utilities Water Manhole

Exist Utilities Water Manhole

Description

A covered opening used to provide access to underground water lines. Trim line to accommodate symbol.

Cadd Parameters

Feature and Template Name | Utilities Water Manhole
SMD Feature Name | 3524
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 1 Blue (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Water Manhole
Feature Level Name | Utilities Water Manhole CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of manhole.

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Water Manhole


Utilities Water Meter

Exist Utilities Water Meter

Description

A meter placed along a water line prior to its entrance into a residence or business for the sole purpose of metering the amount of water used.

Cadd Parameters

Feature and Template Name | Utilities Water Meter
SMD Feature Name | 3521
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 1 Blue (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Water Meter
Feature Level Name | Exist Utilities Water Meter CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of meter.

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Water Meter


Utilities Water Valve

Exist Utilities Water Valve

Description

A valve placed along a water line which allows water flow in the line to be turned on and off. Trim line to accommodate symbol.

Cadd Parameters

Feature and Template Name | Utilities Water Valve
SMD Feature Name | 3522
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 1 Blue (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Water Valve
Feature Level Name | Exist Utilities Water Valve CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of valve.

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Water Valve


Utilities Water Fire Hydrant

Exist Utilities Water Fire Hydrant

Description

A device to which a fire hose can be connected. It allows large volumes of water to pass through it.

Cadd Parameters

Feature and Template Name | Utilities Water Fire Hydrant
SMD Feature Name | 3523
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 1 Blue (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Water Fire Hydrant
Feature Level Name | Exist Utilities Water Fire Hydrant CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of hydrant

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Water Fire Hydrant


NCMap Dialog Utilities TV

 Header

Utilities TV

Exist Utilities TV Hand Hole Exist Utilities TV Pedestal Exist Utilities TV Tower Radio
Select the buttons above or click on any of the Feature names below

Exist Utilities TV Hand Hole

Exist Utilities TV Pedestal

Exist Utilities TV Tower Radio


Utilities TV Hand Hole

Exist Utilities TV Hand Hole

Description

A covered opening large enough for hand access to underground TV cables.

Cadd Parameters

Feature and Template Name | Utilities TV Hand Hole
SMD Feature Name | 3565
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities TV Hand Hole
Feature Level Name | Exist Utilities TV Hand Hole CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of hand hole.

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities TV Hand Hole


Utilities TV Pedestal

Exist Utilities TV Pedestal

Description

Access to an underground TV cable.

Cadd Parameters

Feature and Template Name | Utilities TV Pedestal
SMD Feature Name | 3561
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities TV Pedestal
Feature Level Name | Exist Utilities TV Pedestal CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of pedestal.

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities TV Pedestal


Utilities TV Tower Radio

Exist Utilities TV Tower Radio

Description

A tall metal framework used to transmit or receive electronic signals through the air.

Cadd Parameters

Feature and Template Name | Utilities TV Tower Radio
SMD Feature Name | 3563
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities TV Tower Radio
Feature Level Name | Exist Utilities TV Tower Radio CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of tower.

Topo Collect

Same as Plan Sheets

Plan Classify

Give type and useage.

Topo Classify

Same as Plan Sheets

Plotting Example:

Exist Utilities TV Tower Radio


NCMap Dialog Utilities Gas

 Header

Utilities Gas

Exist Utilities Gas AG Line Exist Utilities Gas Valve Exist Utilities Gas Meter
Select the buttons above or click on any of the Feature names below

Exist Utilities Gas AG Line

Exist Utilities Gas Valve

Exist Utilities Gas Meter


Utilities Gas AG Line

Exist Utilities Gas AG Line

Description

An above ground pipe designed to carry and distribute gas (petroleum, natural). Pipes vary in size and material.

Cadd Parameters

Feature and Template Name | Utilities Gas AG Line
SMD Feature Name | 3533
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 4 Yellow (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Utilities Gas AG Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. This data typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Label size, material and depth.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Gas AG Line


Utilities Gas Valve

Exist Utilities Gas Valve

Description

A valve placed along a gas line which allows gas flow in the line to be turned on and off.

Cadd Parameters

Feature and Template Name | Utilities Gas Valve
SMD Feature Name | 3531
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 4 Yellow (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Gas Valve
Feature Level Name | Exist Utilities Gas Valve CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of valve.

Topo Collect

This feature not shown in topo.

Plan Classify

By Field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Gas Valve


Utilities Gas Meter

Exist Utilities Gas Meter

Description

A meter placed along a gas line prior to its entrance into a residence or business for the sole purpose of metering the amount of gas used.

Cadd Parameters

Feature and Template Name | Utilities Gas Meter
SMD Feature Name | 3532
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 4 Yellow (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Gas Meter
Feature Level Name | Exist Utilities Gas Meter CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of meter.

Topo Collect

This feature not shown in topo.

Plan Classify

By Field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Gas Meter


NCMap Dialog Utilities Sanitary Sewer

 Header

Utilities Sanitary Sewer

Exist Utilities Sanitary Sewer UG Line Exist Utilities Sanitary Sewer AG Line Exist Utilities Sanitary Sewer Manhole Exist Utilities Sanitary Sewer Clean-Out
Select the buttons above or click on any of the Feature names below

Exist Utilities Sanitary Sewer UG Line

Exist Utilities Sanitary Sewer AG Line

Exist Utilities Sanitary Sewer Manhole

Exist Utilities Sanitary Sewer Clean-Out


Utilities Sanitary Sewer UG Line

Exist Utilities Sanitary Sewer UG Line

Description

An underground, artificial conduit for carrying sewage (liquid and solid waste).

Cadd Parameters

Feature and Template Name | Utilities Sanitary Sewer UG Line
SMD Feature Name | 3540
Feature Linestyle | ncmap SS U/G (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 2 Green (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Utilities Sanitary Sewer UG Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. Typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Label size, material and depth.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Sanitary Sewer UG Line


Utilities Sanitary Sewer AG Line

Exist Utilities Sanitary Sewer AG Line

Description

An above ground, artificial conduit for carrying sewage (liquid and solid waste).

Cadd Parameters

Feature and Template Name | Utilities Sanitary Sewer AG Line
SMD Feature Name | 3541
Feature Linestyle | 0
Linestyle Resource File |
Feature Color | 2 Green (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Utilities Sanitary Sewer AG Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. Typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Label size, material and depth.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Sanitary Sewer AG Line


Utilities Sanitary Sewer Manhole

Exist Utilities Sanitary Sewer Manhole

Description

A covered opening used to gain access to underground sanitary sewer lines. Trim lines to accommodate symbol.

Cadd Parameters

Feature and Template Name | Utilities Sanitary Sewer Manhole
SMD Feature Name | 3543
Feature Linestyle | 0
Linestyle Resource File |
Feature Color | 2 Green (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name | Exist Utilities Sanitary Sewer Manhole
Feature Level Name | Exist Utilities Sanitary Sewer Manhole CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of manhole.

Topo Collect

This feature not shown in topo.

Plan Classify

By field

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Sanitary Sewer Manhole


Utilities Sanitary Sewer Clean-Out

Exist Utilities Sanitary Sewer Clean-Out

Description

A capped opening along the sewer line used to provide access to the interior of the line for cleaning purposes. Trim lines to accommodate symbol.

Cadd Parameters

Feature and Template Name | Utilities Sanitary Sewer Clean-Out
SMD Feature Name | 3544
Feature Linestyle | 0
Linestyle Resource File |
Feature Color | 2 Green (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Sanitary Sewer Clean-Out
Feature Level Name | Exist Utilities Sanitary Sewer Clean-Out CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of clean-out

Topo Collect

This feature not shown in topo.

Plan Classify

By field

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Sanitary Sewer Clean-Out


Roads dialog

 Header

Utilities Other

Exist Utilities Other Pole Exist Utilities Other Pole With Base Exist Utilities Other Located Object Exist Utilities Other Traffic Signal Box Exist Utilities Other Pole Metal with Mast Arm Exist Utilities Other Pole Metal Strain Exist Utilities Other Pole Located Topo Exist Utilities Other Pole Symbolized Topo
Select the buttons above or click on any of the Feature names below

Exist Utilities Other Pole

Exist Utilities Other Pole With Base

Exist Utilities Other Located Object

Exist Utilities Other Traffic Signal Box

Exist Utilities Other Pole Metal with Mast Arm

Exist Utilities Other Pole Metal Strain

Exist Utilities Other Pole Located Topo

Exist Utilities Other Pole Symbolized Topo


Utilities Other Pole

Exist Utilities Other Pole

Description

Used to support a variety of cables, lights, signals, etc.

Cadd Parameters

Feature and Template Name | Utilities Other Pole
SMD Feature Name | 3505
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Other Pole
Feature Level Name | Exist Utilities Other Pole CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot the center of the pole.

Topo Collect

This Feature not shown in topo.

Plan Classify

Label as to what the pole supports such as a traffic camera, pedestrian signal or lights. Labels are "W/LT", "W/CAM", "W/PED" or "PED HEAD"

Topo Classify

This Feature not shown in topo.

Plotting Example:

Exist Utilities Other Pole


Utilities Other Pole With Base

Exist Utilities Other Pole With Base

Description

A pole with a support constructed at its base.

Cadd Parameters

Feature and Template Name | Utilities Other Pole With Base
SMD Feature Name | 3507
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Other Pole With Base
Feature Level Name | Exist Utilities Other Pole With Base CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot the center of the pole.

Topo Collect

This Feature not shown in topo.

Plan Classify

Label useage.

Topo Classify

This Feature not shown in topo.

Plotting Example:

Exist Utilities Other Pole With Base


Utilities Other Located Object

Exist Utilities Other Located Object

Description

Used to denote a variety of map features associated with utilities.

Cadd Parameters

Feature and Template Name | Utilities Other Located Object
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Other Located Object
Feature Level Name | Exist Utilities Other Located Object CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot and label these features.

Topo Collect

This feature not shown in topo.

Plan Classify

Identify.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Other Located Object


Utilities Other Traffic Signal Box

Exist Utilities Other Traffic Signal Box

Description

Located near a traffic signal and controls the functioning of the traffic signal.

Cadd Parameters

Feature and Template Name | Utilities Other Traffic Signal Box
SMD Feature Name | 3404
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Other Traffic Signal Box
Feature Level Name | Exist Utilities Other Traffic Signal Box CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot the center of the junction box.

Topo Collect

This feature not shown in topo.

Plan Classify

By field.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Utilities Other Traffic Signal Box


Utilities Other Pole Metal with Mast Arm

Exist Utilities Other Pole Metal with Mast Arm

Description

Metallic utility pole with large mast arm used to support traffic signals overhead.

Cadd Parameters

Feature and Template Name | Utilities Other Pole Metal with Mast Arm
SMD Feature Name | 3527
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Other Pole Metal with Mast Arm
Feature Level Name | Exist Utilities Other Pole Metal with Mast Arm CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot the center of pole.

Topo Collect

This Feature not shown in topo.

Plan Classify

None

Topo Classify

This Feature not shown in topo.

Plotting Example:

Exist Utilities Other Pole Metal with Mast Arm


Utilities Other Pole Metal Strain

Exist Utilities Other Pole Metal Strain

Description

Metallic utility pole used to support traffic signals.

Cadd Parameters

Feature and Template Name | Utilities Other Pole Metal Strain
SMD Feature Name | 3528
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Other Pole Metal Strain
Feature Level Name | Exist Utilities Other Pole Metal Strain CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot the center of pole.

Topo Collect

This Feature not shown in topo.

Plan Classify

None

Topo Classify

This Feature not shown in topo.

Plotting Example:

Exist Utilities Other Pole Metal Strain


Utilities Other Pole Located Topo

Exist Utilities Other Pole Located Topo

Description

Used to support a variety of utilities.

Cadd Parameters

Feature and Template Name | Utilities Other Pole Located Topo
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Other Pole Located Topo
Feature Level Name | Exist Utilities Other Pole Located Topo CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Not used on Plan Sheets.

Topo Collect

1"=100' Show all utility poles. 1"=200' Show only utility poles that are cross-country in nature. See “Fixed Scale” in the General Instructions section of this Manual for future scaling Specifications.

Plan Classify

Not used on Plan Sheets.

Topo Classify

Give ownership and width of easement when it can be determined either from classification or property data.

Plotting Example:

Exist Utilities Other Pole Located Topo


Utilities Other Pole Located Topo

 Header

Utilities Other Pole Symbolized Topo

Exist Utilities Other Pole Symbolized Topo

Description

Pole placed in obscured area used to support a variety of utilities.

Cadd Parameters

Feature and Template Name | Utilities Other Pole Symbolized Topo
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Other Pole Symbolized Topo
Feature Level Name | Exist Utilities Other Pole Symbolized Topo CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Not used on Plan Sheets.

Topo Collect

Use Symbolized pole when pole is not visible but is needed for continuity of the alignment. 1"=100' Show all utility poles. 1"=200' Show only utility poles that are cross-country in nature. See “Fixed Scale” in the General Instructions section of this Manual for future scaling Specifications.

Plan Classify

Not used on Plan Sheets.

Topo Classify

Give ownership and width of easement when it can be determined either from classification or property data.

Plotting Example:

Exist Utilities Other Pole Symbolized Topo


Vegetation

Exist Vegetation Tree Exist Vegetation Shrub Exist Vegetation Hedge Row Exist Vegetation Woods Line Exist Vegetation Orchard Exist Vegetation Vineyard Exist Vegetation Arbor
Select the buttons above or click on any of the Feature names below

Vegetation Tree

Vegetation Shrub

Vegetation Hedge Row

Vegetation Woods Line

Vegetation Orchard

Vegetation Vineyard

Vegetation Arbor


Vegetation Tree

Exist Vegetation Tree

Description

Used to represent a single tree.

Cadd Parameters

Feature and Template Name | Vegetation Tree
SMD Feature Name | 3601
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 2 Green (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Vegetation Tree
Feature Level Name | Exist Vegetation Tree CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot all trees, and group into woods whenever possible.

Topo Collect

This feature not shown in topo.

Plan Classify

Type and size if appropriate.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Vegetation Tree


Vegetation Shrub

Exist Vegetation Shrub

Description

Used to represent a single shrub.

Cadd Parameters

Feature and Template Name | Vegetation Shrub
SMD Feature Name | 3602
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 2 Green (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Vegetation Shrub
Feature Level Name | Exist Vegetation Shrub CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot all shrubs.

Topo Collect

This feature not shown in topo.

Plan Classify

None

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Vegetation Shrub


Vegetation Hedge Row

Exist Vegetation Hedge Row

Description

Used to represent a hedgerow, low growth and scrub.

Cadd Parameters

Feature and Template Name | Vegetation Hedge Row
SMD Feature Name | 3603
Feature Linestyle | ncmap Hdg (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 2 Green (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Vegetation Hedge Row
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot all hedges. Sometimes used as roadside beautification.

Topo Collect

This feature not shown in topo.

Plan Classify

Label areas such as “Wild Flowers” and scrub areas.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Vegetation Hedge Row


Vegetation Woods Line

Exist Vegetation Woods Line

Description

A line delineating the boundary of a group of trees.

Cadd Parameters

Feature and Template Name | Vegetation Woods Line
SMD Feature Name | 3604
Feature Linestyle | ncmap Wds (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 2 Green (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Vegetation Woods Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot all groups of trees. Woods line must be spaded for all R/W clearings, all engineered roads, railroads, double line streams, and around all buildings. Woods lines are not spaded for unimproved roads and single line streams. Close out all wood lines which are within the mapping area.

Topo Collect

Plot all groups of trees. Omit isolated trees and low scattered growth. Woods line must be spaded for all easement clearings, all engineered roads, railroads, double line streams and around buildings. Do not spade woods line for single line streams.See “Fixed Scales” in the General Instructions section for feature scaling preferences.

Plan Classify

None

Topo Classify

None

Plotting Example:

Exist Vegetation Woods Line


Vegetation Orchard

Exist Vegetation Orchard

Description

An area of organized, cultivated trees.

Cadd Parameters

Feature and Template Name | Vegetation Orchard
SMD Feature Name | 3605
Feature Linestyle | ncmap Orc (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 2 Green (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Vegetation Orchard
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot these features.

Topo Collect

Plot if any side measures 0.5 inches in length or more at plotting scale.

Plan Classify

Label as “Orchard / Tree Farm”.

Topo Classify

Same as Plan Sheets

Plotting Example:

Exist Vegetation Orchard


Vegetation Vineyard

Exist Vegetation Vineyard

Description

An area of organized, cultivated vines.

Cadd Parameters

Feature and Template Name | Vegetation Vineyard
SMD Feature Name | 3606
Feature Linestyle | 3 (ByLevel)
Linestyle Resource File |
Feature Color | 2 Green (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Vegetation Vineyard
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot these features.

Topo Collect

Plot if any side measures 0.5 inches in length or more at plotting scale.

Plan Classify

Label as “Vineyard”.

Topo Classify

Same as Plan Sheets

Plotting Example:

Exist Vegetation Vineyard


Vegetation Arbor

Exist Vegetation Arbor

Description

A structure usually made of rustic work or latticework on which plants such as climbing shrubs are grown.

Cadd Parameters

Feature and Template Name | Vegetation Arbor
SMD Feature Name | 3607
Feature Linestyle | 2 (ByLevel)
Linestyle Resource File |
Feature Color | 2 Green (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Vegetation Arbor
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot these features.

Topo Collect

This feature not shown in topo.

Plan Classify

Label as “Arbor”.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Vegetation Arbor


Roads dialog

 Header

Roads

Exist Roads EOP Exist Roads EOT Exist Roads EOP Other Exist Roads Curbs Exist Roads Concrete Median Barrier Exist Roads Change in Surface Exist Roads Soil Exist Roads Loose Surface Topo Exist Roads Hard Surface Topo Exist Roads Curb Topo
Select the buttons above or click on any of the Feature names below

Roads Edge of Pavement

Roads Edge of Travel

Roads Edge of Pavement Other

Roads Curb

Roads Change of Surface

Roads Soil

Roads Loose Surface Topo

Roads Hard Surface Topo

Roads Curb Topo


Roads EOP

Exist Roads EOP

Description

The extreme edge of pavement (EOP) including shoulder with surveyed alignments, where the paved surface abuts the non-paved surface.

Cadd Parameters

Feature and Template Name | Roads EOP
SMD Feature Name | 3001
Feature Linestyle | ncmap EOP (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 4 yellow (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Roads EOP
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

See Context Examples and Intersections below for appropriate useage.

Topo Collect

This feature not shown in topo.

Plan Classify

See Context Examples and Intersections below for appropriate useage.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Roads EOP

Context Examples:

Without Shoulders
Exist Roads EOP Without Shoulders Context

Wtih Shoulders
Exist Roads EOP With Shoulders Context

Divided with Barrier
Exist Roads EOP Divided Lanes with barrier Context

Intersection Examples:

Same Surface Type Display A

Exist Roads EOP Intersection Different Surface Display A Context
Same Surface Type Display B
Exist Roads EOP Intersection Same Surface Display B Context
Same Surface Type Display C
Exist Roads EOP Intersection Same Surface Display C Context
Different Surface Type Display A
Exist Roads EOP Intersection Different Surface Display A Context
Different Surface Type Display B
Exist Roads EOP Intersection Different Surface Display B Context
Large Borders
Exist Roads EOP Intersection Different Surface Display C Context


Roads EOP

 Header

Roads EOT

Exist Roads EOT

Description

The edge of the travelway (EOT) is generally defined by a painted line on the paved surface.

Cadd Parameters

Feature and Template Name | Roads EOT
SMD Feature Name | 3002
Feature Linestyle | ncmap EOP (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 18 yellow (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Roads EOT
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

See Context Examples below for various situations.

Topo Collect

This feature not shown in topo.

Plan Classify

See Context Examples below for various situations.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Roads EOT

Context Examples:

Less than 2' between White Stripe and the EOP
Exist Roads EOT Less than 2 Foot Context
More than 2' with Different Surface Materials
Exist Roads EOT More than 2 Foot Different Material Context

More than 2' between White Stripe and the EOP
Exist Roads EOT More than 2 Foot Same Surface Context


Roads EOP

 Header

Roads EOP Other

Exist Roads EOP Other

Description

Includes paved roads without surveyed alignments, parking lots, sidewalks parallel to roads, concrete gutters, and paved areas.

Cadd Parameters

Feature and Template Name | Roads EOP Other
SMD Feature Name | 3003
Feature Linestyle | ncmap EOP (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 32 yellow (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Roads EOP Other
Level DGNLib File Name | NCDOT_Basemapping_Levels.dgnlib

Plan Collect

Along the edge of pavement in order to delineate the feature. Some examples would be paved roads without surveyed alignment, driveways, parking lots, sidewalks parallel to the road, and golf cart paths.(Note: Sidewalks parallel roads, Walkways do not! See “Buildings and Other Culture Area Oultine to depict Walkways”.)

Topo Collect

This feature not shown in topo.

Plan Classify

For driveways, sidewalks, and paths, give width and material. For concrete gutters give width only. For roads with no surveyed alignment, give route number, local name (when available), width, and material type. For areas (parking lot or gas station lot) give material

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Roads EOP Other


Roads EOP

 Header

Roads Curbs

Exist Roads Curbs

Description

A concrete, stone, or asphalt raised border along a road or parking lot.

Cadd Parameters

Feature and Template Name | Raods Curbs
SMD Feature Name | 3004
Feature Linestyle | ncmap Crb (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 4 yellow (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Roads Curbs
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Along back edge of curb. Curb can be automatically generated from edge of pavement using the menu’s user command.

Topo Collect

This feature not shown in topo.

Plan Classify

Give curb detail; height and material if curb only as 6” BST CURB or 6” CONC CURB. Label curb and gutter as C&G and label width as 30” C&G. Give wheel guard detail; length and material as 6’ CONC WHEEL GUARD.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Roads Curbs


Roads EOP

 Header

Roads Concrete Median Barrier

Exist Roads Concrete Median Barrier

Description

A permanent concrete barrier which divides lanes of opposing traffic.

Cadd Parameters

Feature and Template Name | Roads Concrete Median Barrier
SMD Feature Name | 3009
Feature Linestyle | ncmap Med Bar Conc (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 4 yellow (ByLevel)
Feature Weight | 4 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Roads Cuoncrete Median Barrier
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot along the centerline of the barrier, if more than one barrier is present show the centerline of all.

Topo Collect

This feature not shown in topo.

Plan Classify

Give width and material.

Topo Classify

This feature not shown in topo.

Plotting Example:

Concrete Medain Barrier


Roads EOP

 Header

Roads Change in Surface

Exist Roads Change in Surface

Description

Point of change in road pavement material, along the road. Change may be abrupt or tapering.

Cadd Parameters

Feature and Template Name | Roads Change in Surface
SMD Feature Name | 3006
Feature Linestyle | ncmap Rd Sur Chg (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 4 yellow (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Roads Change in Surface
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot along point of change.

Topo Collect

Plot along the point of change between BST and CONCRETE surface and in areas when the sides are greater than 0.08" at plotting scale.

Plan Classify

None

Topo Classify

None

Plotting Example:

Exist Roads Change in Surface


Roads EOP

 Header

Roads Soil

Exist Roads Soil

Description

Soil / Gravel Road is non-paved surface that handles vehicular or pedestrian traffic. Soil Path is soil surface that handles highway approved vehicle or farm tractor and related equipment and is 8 feet in width or greater.Trail is designed for pedestrians, horses, trail bikes, four wheelers,and bicycles use and is less than 8 feet in width. May be graded and drained or have no improvements.

Cadd Parameters

Feature and Template Name | Roads Soil
SMD Feature Name | 3005
Feature Linestyle | 2 (ByLevel)
Linestyle Resource File |
Feature Color | 4 yellow (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Roads Soil
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot edges of travelway to the classified width (if given). Plot center-line for trails.

Topo Collect

This feature not shown in topo.

Plan Classify

Give route number, local name (when available), average width, and material. Label as U/C if under construction.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Roads Soil


Roads Loose Surface Topo

Exist Roads Loose Surface Topo

Description

Non-paved surfaces that handle vehicular or pedestrian traffic. Improved loose surface roads are graded and/or drained. Unimproved loose surface roads are considered logging roads, field roads, trails, driveways, parking areas, boat ramps, fire roads and roads under construction.

Cadd Parameters

Feature and Template Name | Roads Loose Surface Topo
SMD Feature Name | None Assigned
Feature Linestyle | ncmap LSR
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 4 yellow (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Roads Loose Surface Topo
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Not used on Plan Sheets.

Topo Collect

Plot edges of travel way to classified width for loose surface roads. Improved loose surface roads less than 0.04" wide at plot scale will be enlarged to 0.04". Unimproved loose surface roads less than 8" wide are not shown. Plot centerline of major trails. Plot driveways if length is 1" or longer at plot scale.

Plan Classify

Not used on Plan Sheets.

Topo Classify

Give route number aand local name ofr improved roads. Give average width and material for driveways and boat ramps. Label Parking Areas (PA). Label major trails when name is known.

Plotting Example:

Exist Roads Loose Surface Topo

Context Examples:

Topo Loose Surface to Loose Surface
Exist Roads Loose Surface Topo Context to Loose Surface


Roads EOP

 Header

Roads Hard Surface Topo

Exist Roads Hard Surface Topo

Description

Hard surfaces that accommodate vehicular traffic. This includes roads, driveways, parking areas, and boat ramps.

Cadd Parameters

Feature and Template Name | Roads Hard Surface Topo
SMD Feature Name | None Assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 4 yellow (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Roads Hard Surface Topo
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Not used on Plan Sheets.

Topo Collect

Plot along edges of pavement, any median openings and driveways that are 1" or longer at plot scale.

Plan Classify

Not used on Plan Sheets.

Topo Classify

Give route number, local name (when available), width (nearest foot), and material type. Do not classify paved shoulders separately.

Plotting Example:

Exist Roads Hard Surface Topo

Plotting Example:

Topo Hard Surface to Loose Surface
Exist Roads Hard Surface Topo Context to Loose Surface


Roads EOP

 Header

Roads Curb Topo

Exist Roads Curb Topo

Description

A concrete, stone, or asphalt raised border along a road or parking lot.

Cadd Parameters

Feature and Template Name | Roads Curb Topo
SMD Feature Name | None Assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 4 yellow (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Roads Curb Topo
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Not used on Plan Sheets.

Topo Collect

Plot the centerline of all curbs and median barrier walls for 1"=100' scale mapping only. Continue curb across openings of loose surface driveways and loose surface parking areas.

Plan Classify

Not used on Plan Sheets.

Topo Classify

Label either "CURB" or "WALL". Give road width from face of curb to face of curb.

Plotting Example:

Exist Roads Curb Topo


NCMap Dialog Boundary

 Header

Boundary And Property Dailog

Exist Property Line Exist Property Tie Line Exist Boundary Township Line Exist Boundary City Limits Exist Boundary County Line Exist Boundary Reservation Line Exist Boundary State Line Exist Property PL Symbol Exist Property Corner Exist Property Monument Exist Property Owner Number Topo Exist Property Owner Number Exist Property Same Owner Line
Select the buttons above or click on any of the Feature names below

Property Line

Property Tie Line

Boundary Township Line

Bounday City Limit Line

Boundary County Line

Boundary Reservation

Boundary State Line

Property Line PL Symbol

Property Corner

Property Iron Pin

Property Monument

Property Owner Number Topo

Property Owner Number

Property Same Owner Line


Roads EOP

 Header

Property Line

Exist Property Line

Description

A line that denotes the ownership boundaries of land. Property data is provided by municipalities.When property line is coincident with walls, fences, single line streams or shorelines, place the property line symbol on the feature. When a property is the center of a double-line feature, the property is designated with property line only, and without the property line symbol. Lines should be adjusted so they do not go through buildings.

Cadd Parameters

Feature and Template Name | Exist Property Line
SMD Feature Name | 3721
Feature Linestyle | ncmap Bdy PL (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 5 Purple (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Property Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference File. Any parcel that has a portion within the mapped area should be shown in its entirty within reason

Topo Collect

Reference File. Any parcel that has a portion within the mapped area should be shown in its entirty within reason.

Plan Classify

Property ties for Location and Surveys

Topo Classify

No bearings and distances shown.

Plotting Example:

Exist Property Line


Roads EOP

 Header

Property Tie Line

Exist Property Tie Line

Description

A line that connects a property corner with the surveyed alignment.

Cadd Parameters

Feature and Template Name | Exist Property Tie Line
SMD Feature Name | 3730
Feature Linestyle | 3 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Property Tie Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Placed by NCMAP. This data typically arrives in Photogrammetry in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

N/A

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Property Tie Line


Roads EOP

 Header

Boundary Township Line

Exist Boundary Township Line

Description

The lines that denote Township Line. Where two or more boundaries coincide, the symbol of the higher ranking boundary is shown. (State, County, City, Town and Reservation.)
.

Cadd Parameters

Feature and Template Name | Boundary Township Line
SMD Feature Name | 3727
Feature Linestyle | ncmap Bdy Twn (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Boundary Township Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot limits as indicated on photo enlargements or other sources.

Topo Collect

From municipal data if available.

Plan Classify

Label with name.

Topo Classify

Label with name.

Plotting Example:

Exist Boundary Township Line


Roads EOP

 Header

Boundary City Limits

Exist Boundary City Limits

Description

The lines that denote City Limits. Where two or more boundaries coincide, the symbol of the higher ranking boundary is shown. (State, County, City, Town and Reservation.)

Cadd Parameters

Feature and Template Name | Boundary City Limits
SMD Feature Name | 3728
Feature Linestyle | ncmap Bdy Cit (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Boundary City Limits
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot limits as indicated on photo enlargements or other sources.

Topo Collect

From municipal data if available.

Plan Classify

Label with name.

Topo Classify

Label with name.

Plotting Example:

Exist Boundary City Limits


Roads EOP

 Header

Boundary County Line

Exist Boundary County Line

Description

The lines that denote County Lines. Where two or more boundaries coincide, the symbol of the higher ranking boundary is shown. (State, County, City, Town and Reservation.)
.

Cadd Parameters

Feature and Template Name | Boundary County Line
SMD Feature Name | 3726
Feature Linestyle | ncmap Bdy Cou (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Boundary County Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot limits as indicated on photo enlargements or other sources.

Topo Collect

From municipal data if available.

Plan Classify

Label with name.

Topo Classify

Label with name.

Plotting Example:

Exist Boundary County Line


Roads EOP

 Header

Boundary Reservation

Exist Boundary Reservation

Description

The lines that denote Reservation boundary. Where two or more boundaries coincide, the symbol of the higher ranking boundary is shown. (State, County, City, Town and Reservation.)

Cadd Parameters

Feature and Template Name | Boundary Reservation
SMD Feature Name | 3729
Feature Linestyle | ncmap Bdy Res (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Boundary Reservation
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot limits as indicated on photo enlargements or other sources..

Topo Collect

From municiple data if available.

Plan Classify

Label with name.

Topo Classify

Label with name.

Plotting Example:

Exist Boundary Reservation


Roads EOP

 Header

Boundary State Line

Exist Boundary State Line

Description

The lines that denote State Line. Where two or more boundaries coincide, the symbol of the higher ranking boundary is shown. (State, County, City, Town and Reservation.)

Cadd Parameters

Feature and Template Name | Boundary State Line
SMD Feature Name | 3725
Feature Linestyle | ncmap Bdy Sta (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 0 White (ByLevel)
Feature Weight | 4 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Boundary State Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot limits as indicated on photo enlargements or other sources.

Topo Collect

From municipal data if available.

Plan Classify

Label with name.

Topo Classify

Label with name.

Plotting Example:

Exist Boundary State Line


Roads EOP

 Header

Property PL Symbol

Exist Property PL Symbol

Description

A symbol used on a planimetric feature which identifies the property line between two parcels of land, or property line between a parcel of land and the street.

Cadd Parameters

Feature and Template Name | Property PL Symbol
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name | Exist Property PL Symbol
Feature Level Name | Exist Property PL Symbol CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

Placed on fences, streams or walls that are coincident with property lines. Property lines should be removed allowing the feature to act as boundary.

Plan Classify

Reference file.

Topo Classify

Same as Plan Sheet

Plotting Example:

Exist Property PL Symbol


Roads EOP

 Header

Property Corner

Exist Property Corner

Description

The corner of a parcel of land.

Cadd Parameters

Feature and Template Name | Property Corner
SMD Feature Name | 3708
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name | Exist Property Corner
Feature Level Name | Exist Property Corner CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Reference file.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Property Corner


Roads EOP

 Header

Property Iron Pin

Exist Property Iron Pin

Description

An iron stake placed in the ground to indicate a point along the boundary of a parcel.

Cadd Parameters

Feature and Template Name | Property Iron Pin
SMD Feature Name | 3701
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Property Iron Pin
Feature Level Name | Exist Property Iron Pin CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Reference file.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Property Iron Pin


Roads EOP

 Header

Property Monument

Exist Property Monument

Description

A property corner indicated by a concrete monument.

Cadd Parameters

Feature and Template Name | Property Monument
SMD Feature Name | 3702
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Property Monument
Feature Level Name | Exist Property Monument CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Reference file.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Property Monument


Roads EOP

 Header

Property Owner Number Topo

Exist Property Owner Number Topo

Description

A number used in a parcel which identifies the owner when space is not available in the parcel for the owner’s name (Photogrammetry). Cross reference with a listing on the base plan sheet.The listing is placed in columns above the planimetric data. Columns should not contain more than 100 names.

Cadd Parameters

Feature and Template Name | Property Owner Number Topo
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name | Exist Property Owner Number Topo
Feature Level Name | Exist Property Owner Number Topo CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

May be reduced to 75% or leader lined to parcel.

Plan Classify

Reference file.

Topo Classify

Same as Plan Sheet

Plotting Example:

Exist Property Owner Number Topo


Roads EOP

 Header

Property Owner Number

Exist Property Owner Number

Description

A number used in a parcel which identifies the owner when space is not available in the parcel for the owner’s name (Location and Surveys). Cross reference with a listing on the base plan sheet.

Cadd Parameters

Feature and Template Name | Property Owner Number
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name | Exist Property Owner Number
Feature Level Name | Exist Property Owner Number CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

This feature not shown in topo. See similar Topo feature.

Plan Classify

Reference file.

Topo Classify

This feature not shown in topo. See similar Topo feature.

Plotting Example:

Exist Property Owner Number


Roads EOP

 Header

Property Same Owner Line

Exist Property Same Owner Line

Description

A line used to show same ownership across multiple parcels; only across right of ways or adjoining parcels.

Cadd Parameters

Feature and Template Name | Property Same Owner Line
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Property Same Owner Line
Feature Level Name | Exist Property Same Owner Line CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

Placed by NCMAP

Plan Classify

Reference file. Same Owner line should be perpendicular to the line it crosses and should be trimmed from the Right of Way.

Topo Classify

Same as Plan sheet

Plotting Example:

Exist Property Same Owner Line


Right of Way dialog

 Header

Right of Way

Right of Way Line Exist Right of Way Monument Exist Right of Way Symbol Exist Right of Way Width Exist Right of Way Control of Access Line Exist Right of Way Control of Access CA Symbol Exist Right of Way Easement Line Exist Easement Marker
Select the buttons above or click on any of the Feature names below

Right of Way Line

Right of Way Monument

Right of Way Symbol

Right of Way Width

Right of Way Control of Access Line

Right of Way Control of Access Symbol

Right of Way Easement Line

Right of Way Easement Marker


Right of Way Line

Exist Right of Way Line

Description

Lines which indicate a right of passage over property owned by another, and any strip or area of land including surface, overhead, or underground, granted by deed or easement, for construction and maintenance according to designated use. The land over which facilities such as highways, railroads, or power lines are built.

Cadd Parameters

Feature and Template Name | Right of Way Line
SMD Feature Name | 3722
Feature Linestyle | ncmap ROW Exi (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 5 Purple (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Right of Way Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

According to classification, if not in a reference file.

Topo Collect

Reference file. R/W lines should be trimmed so that they do not go through buildings.

Plan Classify

By field

Topo Classify

Reference file.

Plotting Example:

Exist Right of Way Line


Right of Way Monument

Exist Right of Way Monument

Description

A monument that defines the limit of state right of way.

Cadd Parameters

Feature and Template Name | Right of Way Monument
SMD Feature Name | 3703
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Right of Way Monument
Feature Level Name | Exist Right of Way Monument CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Reference file

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Right of Way Monument


Right of Way Symbol

Exist Right of Way Symbol

Description

A symbol used to identify right of way lines.

Cadd Parameters

Feature and Template Name | Right of Way Symbol
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Right of Way Symbol
Feature Level Name | Exist Right of Way Symbol CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

Reference file.Symbol may be used when R/W is coincident with fence, wall or edge of water.

Plan Classify

Reference file

Topo Classify

Reference file.

Plotting Example:

Exist Right of Way Symbol


Right of Way Width

Exist Right of Way Width

Description

A dimension showing the width of right-of-way or easement.

Cadd Parameters

Feature and Template Name | Right of Way Width
SMD Feature Name | none assigned
Feature Linestyle | ncmap Leader (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 5 Purple (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Right of Way Width
Feature Level Name | Exist Right of Way Width CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot on each end of right of way line or easement line.

Topo Collect

Plot on each end of right of way line or easement line.

Plan Classify

As measured from reference file features.

Topo Classify

As measured from reference file features.

Plotting Example:

Exist Right of Way Width


Right of Way Control of Access Line

Exist Right of Way Control of Access Line

Description

Regulated limitation to ingress and egress for a highway facility.

Cadd Parameters

Feature and Template Name | Right of Way Control of Access Line
SMD Feature Name | 3707
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Right of Way Control of Access Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Reference file

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Right of Way Control of Access Line


Right of Way Control of Access CA Symbol

Exist Right of Way Control of Access CA Symbol

Description

A symbol used to indicate a control of access line.

Cadd Parameters

Feature and Template Name | Right of Way Control of Access CA Symbol
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Right of Way Control of Access CA Symbol
Feature Level Name | Exist Right of Way Control of Access CA Symbol CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Reference file

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Right of Way Control of Access CA Symbol


Right of Way Easement Line

Exist Right of Way Easement Line

Description

The right to cross or access a strip or area of land including surface, overhead, or underground, granted by deed or easement, for construction and maintenance according to designated use. Easement lines are supplied by municipalities.

Cadd Parameters

Feature and Template Name | Right of Way Easement Line
SMD Feature Name | 3724
Feature Linestyle | ncmap Eas Exi (ByLevel)
Linestyle Resource File | ncmaprEls.rsc
Feature Color | 5 Purple (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Right of Way Easement Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

Reference file

Plan Classify

Easement ownership (if possible).

Topo Classify

Easement ownership (if possible).

Plotting Example:

Exist Right of Way Easement Line


Right of Way Width

 Header

Right of Way Easement Marker

Exist Right of Way Width

Description

A marker that defines the limit of an exisitng easement.

Cadd Parameters

Feature and Template Name | Right of Way Easement Marker
SMD Feature Name | 3723
Feature Linestyle | 0 ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Right of Way Easement Marker
Feature Level Name | Exist Right of Way Easement Marker CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Reference file.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Easement Marker


Guardrail Dialog

 Header

Guardrail

Exist Guardrail Exist Guardrail Cable Guide Rail Exist Guardrail Bollard Guard Post
Select the buttons above or click on any of the Feature names below

Guardrail

Guardrail Cable Guide Rail

Guardrail Bollard Guard Post


Guardrail

Exist Right of Way Line

Description

A protective barrier placed outside of travel lanes, between divide travel lanes of the roadway and a safety hazard.

Cadd Parameters

Feature and Template Name | Guardrail
SMD Feature Name | 3301
Feature Linestyle | ncmap Gr Exi (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Guardrail
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect guradrail posts. See Context Examples below.

Topo Collect

This feature not shown in topo.

Plan Classify

Label material type. See Context Examples below.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Guardrail

Context Examples:

Double Guardrail
Exist Guardrail Double Context

Single Guardrail
Exist Guardrail Single Context


Guardrail Cable Guide Rail

Exist Guardrail Cable Guide Rail

Description

A protective barrier placed between travel lanes of the roadway.

Cadd Parameters

Feature and Template Name | Guardrail Cable Guide Rail
SMD Feature Name | 3302
Feature Linestyle | ncmap CGr Exi (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Guardrail Cable Guide Rail
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot rails/cables and pattern. See Context Examples below.

Topo Collect

This feature not shown in topo.

Plan Classify

Label material type. See Context Examples below.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Guardrail Cable Guide Rail

Context Examples:

Single Metal with Single Cable Guardrail
Exist Guardrail Cable Guide Rail Single Metal with Single Cable Context
Double Metal with Double Cable Guardrail
Exist Guardrail Cable Guide Rail Double Metal with Single Cable Context


Guardrail Post Topo

 Header

Guardrail Bollard Guard Post

Exist Guardrail Bollard Guard Post

Description

Bollard or post for a protective barrier placed outside of travel lanes usually to separate pedestrian traffic from moving vehicles.

Cadd Parameters

Feature and Template Name | Guardrail Bollard Guard Post
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Guardrail Bollard Guard Post
Feature Level Name | Exist Guardrail Bollard Guard Post CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of post.

Topo Collect

This feature not shown in topo.

Plan Classify

None

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Guardrail Post Topo


Structure Minor dialog

 Header

Structure Minor

Exist Structure Minor Pipes CMP Exist Structure Minor Culvert Topo Exist Structure Minor Head and End Wall Exist Structure Minor Storm Sewer Line Exist Structure Minor Storm Sewer Manhole Exist Structure Minor Drop Inlet Exist Structure Minor Catch Basin Exist Structure Minor Junction Box Exist Structure Minor Paved Ditch or Gutter Exist Structure Minor Footbridge Exist Structure Minor Footbridge Topo
Select the buttons above or click on any of the Feature names below

Structure Minor Pipes

Structure Minor Culvert Topo

Structure Minor Head and End Wall

Structure Minor Storm Sewer Line

Structure Minor Storm Sewer Manhole

Structure Minor Drop Inlet

Structure Minor Catch Basin

Structure Minor Junction Box

Structure Minor Paved Ditch or Gutter

Structure Minor Footbridge

Structure Minor Footbridge Topo


Structure Minor Pipes

Exist Structure Minor Pipe

Description

A pipe, made of various materials, crossing under a road, driveway, or railroad. See Extended Functions listed below for material type and pipe sizes.

Cadd Parameters

Feature and Template Name | Structure Minor Pipes
SMD Feature Name | 33(pipe size), 42(pipe size), 52(pipe size), 62(pipe size)
Feature Linestyle | ncmap (abbrv of pipe material)(pipe size) (ByLevel)
Linestyle Resource File | ncmapLsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 0 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Minor Pipes (abbrv of pipe materia)(pipe size)
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot points at centerline ends of pipe.

Topo Collect

This Feature not shown in topo.

Plan Classify

Give size and material. Label if flared end section (FES).

Topo Classify

This Feature not shown in topo.

Plotting Example:

Exist Structure Minor Pipes

Extended Functions:

When Structure Minor Pipes is selected the Microstation Tools Settings Dialog prompts the user to input pipe material and pipe size. The pipes are placed on individual levels containing both their material and pipe size, which is then used by AutoText to label the feature. The pipes are shown as a double line at exact diameter size.

Structure Minor Pipes Settings

If Pipes are drawn into the 3D dgn file utilizing survey information, the cogo symbol at the end of the pipes is meant to be the invert elevation and, as such, when AutoText is used by selecting the cogo point the invert label is automatiaclly placed and the elevation text is the elevation of the symbol.


Structure Minor Culvert Topo

Exist Structure Minor Culvert Topo

Description

A conduit crossing under a road or railroad.

Cadd Parameters

Feature and Template Name | Structure Minor Culvert Topo
SMD Feature Name | none assigned
Feature Linestyle | 1
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Minor Culvert Topo
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Used on Shell Plan Sheet Mapping.

Topo Collect

Culverts less than 8 feet in diameter. If over 8 feet use Major Structure Culverts Tunnels. Do not show headwalls or culverts under driveways.

Plan Classify

Not classified.

Topo Classify

N/A

Plotting Example:

Exist Structure Minor Culvert Topo


Structure Minor Head and End Wall

Exist Structure Minor Head and End Wall

Description

Used to retain fill and keep soil from falling into streams, also used to retain fill for bridge head walls.

Cadd Parameters

Feature and Template Name | Structure Minor Head and End Wall
SMD Feature Name | 3120
Feature Linestyle | 0
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Minor Head and End Wall
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot to scale.

Topo Collect

This feature not shown in topo.

Plan Classify

Give length and material.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Structure Minor Head and End Wall


Structure Minor Storm Sewer Line

Exist Structure Minor Storm Sewer Line

Description

A conduit to carry off rain water.

Cadd Parameters

Feature and Template Name | Structure Minor Storm Sewer Line
SMD Feature Name | 3121
Feature Linestyle | ncmap Sew Stm
Linestyle Resource File | ncmapLsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Minor Storm Sewer Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot according to classifed location.

Topo Collect

This feature not shown in topo.

Plan Classify

Give size and material. Show location of line(s).

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Structure Minor Storm Sewer Line


Structure Minor Storm Sewer Manhole

Exist Structure Minor Storm Sewer Manhole

Description

An opening into the storm drain system used for physical access only.

Cadd Parameters

Feature and Template Name | Structure Minor Storm Sewer Manhole
SMD Feature Name | 3124
Feature Linestyle | 0 (bylevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Structure Minor Storm Sewer Manhole
Feature Level Name | Exist Structure Minor Storm Sewer Manhole CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of manhole.

Topo Collect

This feature not shown in topo.

Plan Classify

N/A

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Structure Minor Storm Sewer Manhole


Structure Minor Drop Inlet

Exist Structure Minor Drop Inlet

Description

A drop inlet is an opening into a storm drain system used in areas subject to pedestrian traffic.

Cadd Parameters

Feature and Template Name | Structure Minor Drop Inlet
SMD Feature Name | 3125
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Minor Drop Inlet
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot to scale.

Topo Collect

This feature not shown in topo.

Plan Classify

Label Feature

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Structure Minor Drop Inlet

Context Example

The user should plot the first (anchor) point and then place the second point to define the rotation of the drop inlet. The final point will determine the size of the rotated feature.


Structure Minor Catch Basin

Exist Structure Minor Catch Basin

Description

A catch basin is an opening into a storm drain system used with curb and gutters.

Cadd Parameters

Feature and Template Name | Structure Minor Catch Basin
SMD Feature Name | 3122
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | ExistStructure Minor Catch Basin
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot to scale.

Topo Collect

This feature not shown in topo.

Plan Classify

Label Feature

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Structure Minor Catch Basin

Context Example

The user should plot the first (anchor) point and then place the second point to define the rotation of the catch basin. The final point will determine the size of the rotated feature.


Structure Minor Junction Box

Exist Structure Minor Junction Box

Description

A junction box is used to join pipes or to accommodate significant turns.

Cadd Parameters

Feature and Template Name | Structure Minor Junction Box
SMD Feature Name | 3126
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Minor Junction Box
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Approximate the size of the junction box and plot.

Topo Collect

This feature not shown in topo.

Plan Classify

Label Feature

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Structure Minor Junction Box

Context Example

The user should plot the first (anchor) point and then place the second point to define the rotation of the junction box. The final point will determine the size of the rotated feature.


Structure Minor Paved Ditch or Gutter

Exist Structure Minor Paved Ditch or Gutter

Description

A paved drainage area that facilitates water flow into a storm drain system. Often used to prevent erosion of soil.

Cadd Parameters

Feature and Template Name | Structure Minor Paved Ditch or Gutter
SMD Feature Name | 3123
Feature Linestyle | ncmap Dit Pav (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Minor Paved Ditch or Gutter
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot outline to scale.

Topo Collect

This feature not shown in topo.

Plan Classify

Label width and material type.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Structure Minor Paved Ditch or Gutter


Structure Minor Footbridge

Exist Structure Minor Footbridge

Description

A bridge designed to carry pedestrians.

Cadd Parameters

Feature and Template Name | Structure Minor Footbridge
SMD Feature Name | 3102
Feature Linestyle | ncmap Brg FT (ByLevel)
Linestyle Resource File | ncmapLsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Minor Footbridge
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot points at centerline ends of bridge.

Topo Collect

This feature not shown in topo.

Plan Classify

Give material type.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Structure Minor Footbridge


Structure Minor Footbridge Topo

Exist Structure Minor Footbridge Topo

Description

A bridge designed to carry pedestrians.

Cadd Parameters

Feature and Template Name | Structure Minor Footbridge Topo
SMD Feature Name | none assigned
Feature Linestyle | 1 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Minor Footbridge Topo
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Not used on Plan Sheets.

Topo Collect

Plot points at centerline ends of bridge.

Plan Classify

Not used on Plan Sheets.

Topo Classify

Give material type.

Plotting Example:

Exist Structure Minor Footbridge Topo


Structure Major dialog

 Header

Structure Major

Exist Structure Major Deck Tunnel Box Culvert Exist Structure Major Bridge WW Exist Structure Major Bridge Topo Exist Structure Major Box Culvert or Tunnel Topo Exist Structure Major Ferry
Select the buttons above or click on any of the Feature names below

Structure Major Deck Tunnel Box Culvert

Structure Major Bridge WW

Structure Major Bridge Topo

Structure Major Box Culvert or Tunnel Topo

Structure Major Ferry


Structure Major Deck Tunnel Box Culvert

Exist Structure Major Deck Tunnel Box Culvert

Description

These structures are considered as large, engineered, highway or railroad features. A bridge is a span that provides passage for roads or railroads. A tunnel is a passage through a barrier for roads or railroads. A box culvert is for drainage under a road or railroad.

Cadd Parameters

Feature and Template Name | Structure Major Deck Tunnel Box Culvert
SMD Feature Name | 3101
Feature Linestyle | ncmap Brg
Linestyle Resource File | ncmapLsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Major Deck Tunnel Box Culvert
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot to scale. For tunnels, box culverts, and bridges use B.T.C. only for the sides and connect to wing, head, and end walls (WALL). For bridges, roads/utilities will stop and start at the bridge deck, do not plot anything on bridges. Do not plot anything under the bridge unless: 1) an item occurs there (manhole, DI), or 2) a change in the alignment for a utility or pipe occurs. In which case show this change.

Topo Collect

This Feature not shown in topo.

Plan Classify

For bridges give material type. If bridge is a draw bridge, label as “DRAW BRIDGE”, “LIFT SPAN”, or “SWING SPAN”. Label tunnels. For box culverts give size, material type, and alignment.

Topo Classify

This Feature not shown in topo.

Plotting Example:

Exist Structure Major Deck Tunnel Box Culvert


Structure Major Bridge WW

Exist Structure Major Bridge WW

Description

Structure(s) used with bridges, tunnels, and box culverts to retain fill and/or keep earth from spilling into streams or other areas.

Cadd Parameters

Feature and Template Name | Structure Major Bridge WW
SMD Feature Name | 3119
Feature Linestyle | 0
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Major Bridge WW
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot to scale. Plot retaining walls associated with bridges with the same parameters.

Topo Collect

Plot to scale.

Plan Classify

Give material type and length of walls.

Topo Classify

N/A

Plotting Example:

Exist Structure Major Bridge WW


Structure Major Bridge Topo

Exist Structure Major Bridge Topo

Description

A bridge span that provides passage for roads or railroads over water or other obstacles.

Cadd Parameters

Feature and Template Name | Structure Major Bridge Topo
SMD Feature Name | none assigned
Feature Linestyle | 0
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Major Bridge Topo
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Not a plan sheet feature. Use similar Plan Sheet Feature.

Topo Collect

Plot ends and sides to scale.

Plan Classify

Not a plan sheet feature. Use similar Plan Sheet Feature.

Topo Classify

For bridges give material type. If bridge is a draw bridge, label as “DRAWBRIDGE”, “LIFT SPAN”, or “SWING SPAN”. If Railroad, do not classify.

Plotting Example:

Exist Structure Major Bridge Topo

Context Example:

Topo Bridge

Exist Structure Major Bridge Topo Context

Topo Bridge with Railroad

Exist Structure Major Bridge Topo Context with RR


Structure Major Box Culvert or Tunnel Topo

Exist Structure Major Box Culvert or Tunnel Topo

Description

A tunnel passage through a barrier for roads or railroads. A major culvert for drainage under a road or railroad larger than 8 feet in diameter or box culvert.

Cadd Parameters

Feature and Template Name | Structure Major Box Culvert or Tunnel Topo
SMD Feature Name | none assigned
Feature Linestyle | 5
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Major Box Culvert or Tunnel Topo
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Not a plan sheet feature. Use similar plan sheet feature.

Topo Collect

Plot ends (at scale) and connect.

Plan Classify

Not a plan sheet feature. Use similar Plan Sheet Feature.

Topo Classify

Label tunnels as "TUNNEL". For box culverts give size, material type, and number of barrels.

Plotting Example:

Exist Structure Major Box Culvert or Tunnel Topo


Structure Major Ferry

Exist Structure Major Ferry

Description

A nautical route in which a ferry boat is used to carry persons or things from one body of land to another body of land.

Cadd Parameters

Feature and Template Name | Structure Major Ferry
SMD Feature Name | none assigned
Feature Linestyle | 5
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Major Ferry
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot points at centerline ends of route.

Topo Collect

Plot points at centerline ends of route.

Plan Classify

Label

Topo Classify

Label slips as "FERRY SLIP". Plot ferry slips (point of embarkment) using head wall symbology. When possible connect ferry slips with appropriate line. This line connects the slips between which the ferry operates and is not necessarily the actual navigational course of the ferry.

Plotting Example:

Exist Structure Major Ferry


Railroads dialog

 Header

Railroads

Exist Railroads Standard Gauge Exist Railroads Abandoned Exist Railroads Dismantled Exist Railroads Signal Milepost Exist Railroads Switch Box
Select the buttons above or click on any of the Feature names below

Railroads Standard Gauge

Railroads Abandoned

Railroads Dismantled

Railroads Signal Milepost

Railroads Switch Box


Structure Major Deck Tunnel Box Culvert

 Header

Railroads Standard Gauge

Exist Railroads Standard Gauge

Description

An engineered facility consisting of parallel steel tracks, supported by ties, which provide for locomotive-drawn trains. A standard gauge railroad is 4 ft. 8.5 in (1.435 m ) from the inside edge of the rails. Railroad may be abbreviated as “RR”.

Cadd Parameters

Feature and Template Name | Railroads Standard Gauge
SMD Feature Name | 3020
Feature Linestyle | ncmap RR Gua Std
Linestyle Resource File | ncmapLsE.rsc
Feature Color | 7 Gray (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Railroads Standard Gauge
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Along centerline of track.

Topo Collect

This feature not shown in topo. Use similar Topo feature.

Plan Classify

Give ownership, label if narrow gauge.

Topo Classify

This feature not shown in topo. Use similar Topo feature.

Plotting Example:

Exist Railroads Standard Gauge

Extended Functions:

The level and linestyle used to depict Standard Gauge Railroad automatically changes for scales of 1'=100' and larger to that shown below.

Exist Railroads Standard Gauge Topo


Structure Railroads Abandoned

 Header

Railroads Abandoned

Exist Railroads Abandoned

Description

Railroad no longer in use, but the tracks remain.

Cadd Parameters

Feature and Template Name | Railroads Abandoned
SMD Feature Name | 3030
Feature Linestyle | ncmap RR Aba
Linestyle Resource File | ncmapLsE.rsc
Feature Color | 7 Gray (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Railroads Abandoned
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Along centerline of track.

Topo Collect

Along centerline of tracks.

Plan Classify

Label as “ABANDONED RR ”. Show ownership.

Topo Classify

Label as “ABANDONED RR ”. Show ownership.

Plotting Example:

Exist Railroads Abandoned


Structure Major Deck Tunnel Box Culvert

 Header

Railroads Dismantled

Exist Railroads Dismantled

Description

No longer in use as a railroad. Tracks have been removed but grade has been left intact.

Cadd Parameters

Feature and Template Name | Railroads Dismantled
SMD Feature Name | 3031
Feature Linestyle | ncmap RR Dis
Linestyle Resource File | ncmapLsE.rsc
Feature Color | 7 Gray (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Railroads Dismantled
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot centerline of old track bed. If classified as a road, use proper linestyle.

Topo Collect

Plot centerline of old track bed. If classified as a road, use proper linestyle.

Plan Classify

Label as “DISMANTLED RR”. If the old track bed is in use as a road, label as a road on dismantled railroad, give width and material type.

Topo Classify

Label as “DISMANTLED RR”. If the old track bed is in use as a road, label as a road on dismantled railroad, give width and material type.

Plotting Example:

Exist Railroads Dismantled


Railroad Signal Milepost

Exist Railroads Signal Milepost

Description

A pole that indicates either a railroad crossing or mileage along the railway.

Cadd Parameters

Feature and Template Name | Railroads Signal Milepost
SMD Feature Name | 3021
Feature Linestyle | 0
Linestyle Resource File |
Feature Color | 7 Gray (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Railroads Signal Milepost
Feature Level Name | Exist Railroads Signal Milepost CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot.

Topo Collect

This feature not shown in topo.

Plan Classify

Label as “ RR SIGNAL ” or “ MILEPOST # ”.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Railroads Signal Milepost


Railroad Switch Box

Exist Railroads Switch Box

Description

A device used to redirect railroad cars from one track to another, or to signal rail traffic.

Cadd Parameters

Feature and Template Name | Railroads Switch Box
SMD Feature Name | 3022
Feature Linestyle | 0
Linestyle Resource File |
Feature Color | 7 Gray (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Railroads Switch Box
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot to scale.

Topo Collect

This feature not shown in topo.

Plan Classify

Label as “SWITCH”.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Railroads Switch Box


NCMap Dialog Building and Other Culture

 NCDOT Mapping Manual

Building and Other Culture Dialog

Exist Building Exist Building Foundations Exist Other Culture Area Outline Exist Other Culture Fence Line Exist Other Culture Gas Pump or Vent Exist Other Culture Gas Pump Island Exist Building Metal Canopy Exist Other Culture UG Tank Exist Other Culture AG Tank Exist Other Culture ATM Exist Other Culture Dam Exist Other Culture Sign Exist Other Culture Sign Post Exist Other Culture Well Exist Other Culture Small Mine Exist Other Culture Located Object Exist Other Culture Lighthouse Exist Building Paved Walk Topo Exist Other Culture Gate Exist Other Culture School Flag Exist Other Culture Church or Cemetery

Select the buttons above or click on any of the Feature names below

Exist Building

Exist Building Foundations

Exist Other Culture Area Outline

Exist Other Culture Fence Line

Exist Other Culture Gas Pump or Vent

Exist Other Culture Gas Pump Island

Exist Building Metal Canopy

Exist Other Culture UG Tank

Exist Other Culture AG Tank

Exist Other Culture ATM

Exist Other Culture Dam

Exist Other Culture Sign

Exist Other Culture Sign Post

Exist Other Culture Well

Exist Other Culture Small Mine

Exist Other Culture Located Object

Exist Other Culture Lighthouse

Exist Building Paved Walk Topo

Exist Other Culture Gate

Exist Other Culture School Flag

Exist Other Culture Church or Cemetery


Building

Exist Building

Description

Any structure, barn, business, dwelling, garage, house, shed, house trailer, school, wall or church..

Cadd Parameters

Feature and Template Name | Building
SMD Feature Name | 3401
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Building
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot to scale.

Topo Collect

Building-Same as Plan collect. Walls-Plot centerline of wall 0.5 inches or longer at plot scale. Docks- Plot to scale

Plan Classify

Identify all dwellings, businesses, trailers, public use facilities, etc.. Label type, material, and usage according to the Building Code and Classification chart in Appendix B. Schools and churches each have a unique symbol to be used in conjunction with the building outline, give name if available. Label height in "inches" unless greater than 99", then label in feet.

Topo Classify

Building-Label type and material, according to the Building Code and Classification chart in Appendix B. Schools and churches each have a unique symbol to be used in conjunction with building outline, give name if available. Walls- Label as "WALL". Dock- Label as "DOCK"

Plotting Example:

Exist Building


Building Foundation

Exist Building Foundations

Description

The sub-structure on which a building is supported.

Cadd Parameters

Feature and Template Name | Building Foundation
SMD Feature Name | 3402
Feature Linestyle | ncmap Fou (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Building Foundation
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot outline to scale.

Topo Collect

Plot outline to scale.

Plan Classify

Label as “FOUNDATION”.

Topo Classify

Label as “FOUNDATION” or "Ruins".

Plotting Example:

Exist Building Foundations


Other Culture Area Outline

Exist Other Culture Area Outline

Description

Used to denote large areas of specific use. These areas may contain roads,buildings, and other features within the outline. When an area outline is coincident with another feature, such as property line or woods line, the area outline will not be shown. Some examples are: area U/C, airfields, cemetery, fairgrounds, golf courses, landscape timbers,parks (amusement, Ball,Public), (Treatment, Industry) plants, quarry, rip rap, stadium, walkways.

Cadd Parameters

Feature and Template Name | Other Culture Area Outline
SMD Feature Name | 3405, 3406, 3407
Feature Linestyle | ncmap Are Out (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Other Culture Area Outline
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot outlines where appropriate. (Note: Sidewalks are parallel to roads and are within road R/W. [see ‘Roads’ section]. All other Walkways come from this section.) See the Context Examples below for specific useage.

Topo Collect

Plot outlines where appropriate.

Plan Classify

Label area. Give usage and/or name.

Topo Classify

Label area as to usage and/or name.

Plotting Example:

Exist Other Culture Area Outline

Context Example:

Large Area of Specific Use

Exist Other Culture Area Outline Context

Topo Large Area of Specific Use
Exist Other Culture Area Outline Context Topo


Other Culture Area Outline

 Header

Other Culture Fence Line

Exist Other Culture Fence Line

Description

A structure of wood, posts, wire, or boards that serves as an enclosure or boundary.

Cadd Parameters

Feature and Template Name | Other Culture Fence Line
SMD Feature Name | 3410
Feature Linestyle | ncmap Fen (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Other Culture Fence Line
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot all fences. Show approximate alignment in wooded areas when fence line is not visible on photography.

Topo Collect

Plot fences that are 0.5 inches or greater in length at plotting scale. Do not plot fences within the right of way. See "Fixed Scales" in the General Instructions section of this manual for the feature scaling specifications.

Plan Classify

Label all fences as to height and type. For barbed wire and electric fences give number of strands and type only.Label height in "inches" unless greater than 99". then label in feet.

Topo Classify

None. (Symbol will denote classification)

Plotting Example:

Exist Other Culture Fence Line


Other Culture Area Outline

 Header

Other Culture Gas Pump or Vent

Exist Other Culture Gas Pump or Vent

Description

A fuel pump is a device used to pump fuel out of an underground storage tank. Vent caps cover vents which provide ventilation for underground storage tanks, and tank caps cover accessible refill entries to underground storage tanks.

Cadd Parameters

Feature and Template Name | Other Culture Gas Pump or Vent
SMD Feature Name | 3422
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Other Culture Gas Pump or Vent
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of feature.

Topo Collect

This feature not shown in topo.

Plan Classify

Label the number of pumps. Label a vent cap as “VENT CAP” and a tank cap as “TANK CAP”. If more than one vent cap or tank cap exists in a nearby area, label as “VENT CAPS” or “FILLER CAPS”.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Other Culture Gas Pump or Vent


Other Culture Gas Pump Island

Exist Other Culture Gas Pump Island

Description

A raised, typically concrete, platform on which fuel pumps reside.

Cadd Parameters

Feature and Template Name | Other Culture Gas Pump Island
SMD Feature Name | 3421
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Other Culture Gas Pump Island
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot to scale.

Topo Collect

This feature not shown in topo.

Plan Classify

Label material and number of fuel pumps.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Other Culture Gas Pump Island


Building Metal Canopy

Exist Building Metal Canopy

Description

A metal structure which serves as a cover from direct exposure to the weather, but is not an enclosed structure.

Cadd Parameters

Feature and Template Name | Building Metal Canopy
SMD Feature Name | 3403
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Building Metal Canopy
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot to scale.

Topo Collect

Plot to scale. For Topo mapping this may be used for metal or wood canopy.

Plan Classify

Label

Topo Classify

Label as "CAN".

Plotting Example:

Exist Building Metal Canopy


Other Culture UG Tank

Exist Other Culture UG Tank

Description

A large, below ground container for holding or storing fluids or gases.

Cadd Parameters

Feature and Template Name | Other Culture UG Tank
SMD Feature Name | 3420
Feature Linestyle | ncmap Tnk U/G (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Other Culture UG Tank
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot underground bulk storage tank outlines as provided by field classification

Topo Collect

This feature not shown in topo.

Plan Classify

Identify contents and ownership. Give approximate outline for underground tanks, and their capacity.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Other Culture UG Tank


Other Culture UG Tank

 Header

Other Culture AG Tank

Exist Other Culture AG Tank

Description

A large, aboveground container for holding or storing fluids or gases.

Cadd Parameters

Feature and Template Name | Other Culture AG Tank
SMD Feature Name | 3423
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Other Culture AG Tank
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot permanent bulk storage tanks above ground to scale. Do not plot small service tanks

Topo Collect

Plot permanent bulk storage tanks above ground to scale. Do not plot small service tanks.

Plan Classify

Identify contents and ownership.

Topo Classify

Identify contents and ownership.

Plotting Example:

Exist Other Culture AG Tank


Other Culture ATM

Exist Other Culture ATM

Description

Used to denoted Automated Teller Machines.

Cadd Parameters

Feature and Template Name | Other Culture ATM
SMD Feature Name | 3412
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name | Exist Other Culture ATM
Feature Level Name | Exist Other Culture ATM CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot outline of machine or structure.

Topo Collect

Plot outline of machine or structure.Automatically labeled with "$" in NCMAP menu.

Plan Classify

Label and show outline.

Topo Classify

Label and show outline.

Plotting Example:

Exist Other Culture ATM

Extended Functions

Whne used through NCMap, the user defines the rotation and scale of the ATM and the prgram generates a cell feature not based on that shown in the cell library.


Other Culture Dam

Exist Other Culture Dam

Description

A barrier constructed across stream or river to control the flow of, or raise the level of water. Constructed of earth or masonry material. Some dams carry roads across their tops.

Cadd Parameters

Feature and Template Name | Other Culture Dam
SMD Feature Name | 3432
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 4 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Other Culture Dam
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot both top edges of major dams (City reservoir, flood control,hydroelectric, etc. ) or dams that carry roads. Plot centerline of dam for all non-major dams.

Topo Collect

Plot both top edges of major dams (City reservoir, flood control,hydroelectric, etc. ) or dams that carry roads. Plot centerline of dam for all non-major dams.

Plan Classify

Give material type of major dams only.

Topo Classify

Label as DAM. Give material type of major dams only.

Plotting Example:

Exist Other Culture Dam

Context Examples:

Major Dam

Exist Other Culture Dam Context

Topo Major Dam
Exist Other Culture Dam Context Topo


Other Culture Sign

Exist Other Culture Sign

Description

Usually located along highways or near businesses for advertising and/or informational purposes.

Cadd Parameters

Feature and Template Name | Other Culture Sign
SMD Feature Name | 3441
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Other Culture Sign
Feature Level Name | Exist Other Culture Sign
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

For signs with post(s), first place Sign Post(s) and then plot the surface of the sign face or centerline of billboard. Just plot the sign surface for signs without posts. Omit all reflector and traffic regulatory signs except for large signs as on interstate-type highways.

Topo Collect

This feature not shown in topo.

Plan Classify

Label as “S”.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Other Culture Sign


Other Culture Sign Post

Exist Other Culture Sign Post

Description

Usually located along highways or near businesses for advertising and/or informational purposes.

Cadd Parameters

Feature and Template Name | Other Culture Sign Post
SMD Feature Name | 3440
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Other Culture Sign Post
Feature Level Name | Exist Other Culture Sign Post CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot base of sign post or pole. Omit all reflector and traffic regulatory signs except for large signs as on interstate-type highways.

Topo Collect

This feature not shown in topo.

Plan Classify

Label as “S”.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Other Culture Sign


Other Culture Well

Exist Other Culture Well

Description

A hole dug into the earth in order to obtain water, oil, gas, etc . May be located inside a building or other structure.

Cadd Parameters

Feature and Template Name | Other Culture Well
SMD Feature Name | 3430
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Other Culture Well
Feature Level Name | Exist Other Culture Well CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot center of well, plot to scale if larger than symbol.

Topo Collect

Plot center of well, plot to scale if larger than symbol.

Plan Classify

Label as “W”.

Topo Classify

Plot center of well, plot to scale if larger than symbol.

Plotting Example:

Exist Other Culture Well


Other Culture Small Mine

Exist Other Culture Small Mine

Description

An excavation into the earth from which ore or minerals can be removed.

Cadd Parameters

Feature and Template Name | Other Culture Small Mine
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Other Culture Small Mine
Feature Level Name | Exist Other Culture Small Minel CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot symbol at mine entrance.

Topo Collect

Plot center.

Plan Classify

Give ownership and/or name of the mine.

Topo Classify

Label

Plotting Example:

Exist Other Culture Small Mine


Other Culture Located Object

Exist Other Culture Located Object

Description

Used to denote a variety of map features including flagpoles, stacks, antennas, and beacons.

Cadd Parameters

Feature and Template Name | Other Culture Located Object
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Other Culture Located Object
Feature Level Name | Exist Other Culture Located Object CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot and label these features.

Topo Collect

Plot center. Do not use to collect signs or billboards.

Plan Classify

Identify.

Topo Classify

Identify.

Plotting Example:

Exist Other Culture Located Object


Other Culture Lighthouse

Exist Other Culture Lighthouse

Description

A tall structure topped by a powerful light to aid marine navigation.

Cadd Parameters

Feature and Template Name | Other Culture Lighthouse
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Other Culture Lighthouse
Feature Level Name | Exist Other Culture Lighthouse CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot these structures to scale. Place symbol in middle.

Topo Collect

Plot these structures to scale. Place symbol in middle.

Plan Classify

Label.

Topo Classify

Label.

Plotting Example:

Exist Other Culture Lighthouse


Building Paved Walk Topo

Exist Building Paved Walk Topo

Description

Sidewalks that have a distinct pattern as in parks, cemeteries, etc.

Cadd Parameters

Feature and Template Name | Building Paved Walk Topo
SMD Feature Name | none assigned
Feature Linestyle | 2 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Building Paved Walk Topo
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Not used in Plan Sheets.

Topo Collect

Plot to scale. (Sidewalks that are parallel to road or from the street to the building should not be shown.)

Plan Classify

Not used in Plan Sheets.

Topo Classify

Show pattern.

Plotting Example:

Building Paved Walk Topo

Context Example:

Building Paved Walk Topo Context


Other Culture Gate

Exist Other Culture Gate

Description

A device used to gain access to a fenced area.

Cadd Parameters

Feature and Template Name | Other Culture Gate
SMD Feature Name | 3411
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Other Culture Gate
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot to scale at an angle of 30 degrees from the fence alignment.

Topo Collect

This feature not shown in topo.

Plan Classify

None.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Other Culture Gate


Other Culture School Flag

Exist Other Culture School Flag

Description

Symbol used to distinguish the main school administration structure from other structures.

Cadd Parameters

Feature and Template Name | Other Culture School Flag
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Other Culture School Flag
Feature Level Name | Exist Other Culture School Flag CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot on appropriate structures. Position symbol on schools at the back of school building away from the road.

Topo Collect

Plot on appropriate structures. Position symbol on the outside of the schools at the back of school building away from road, perpendicular to the building.

Plan Classify

Name if given.

Topo Classify

Name if given.

Plotting Example:

Exist Other Culture School Flag

Context Example:

Exist Other Culture School Flag Context


Other Culture Church or Cemetery

Exist Other Culture Church or Cemetery

Description

A building for worship / burial grounds

Cadd Parameters

Feature and Template Name | Other Culture Church or Cemetery
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Other Culture Church or Cemetery
Feature Level Name | Exist Other Culture Church or Cemetery CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot on appropriate features. Position symbol on back of church building away from road. Plot churches and cemeteries to scale.

Topo Collect

Plot in the center of cemeteries. Position symbol on back of church building away from road. Plot churches and cemeteries to scale.

Plan Classify

Name if given.

Topo Classify

Label "CEM" and name if given.

Plotting Example:

Exist Other Culture Church or Cemetery

Context Example:

Exist Other Culture Church or Cemetery Context


Hydrography

Exist Hydro Stream or Body of Water Exist Hydro Jurisdictional Stream or Body of Water Exist Hydro Pool or Reservoir Exist Hydro Stream Flow Arrow Exist Hydro River Flow Arrow Exist Hydro Disappearing Stream Exist Hydro Spring Exist Structure Major Deck Tunnel Box Culvert Table Exist Structure Major Bridge Seam
Select the buttons above or click on any of the Feature names below

Exist Hydro Stream or Body of Water

Exist Hydro Jurisdictional Stream or Body of Water

Exist Hydro Pool or Reservoir

Exist Hydro Stream Flow Arrow

Exist Hydro River Flow Arrow

Exist Hydro Disappearing Stream

Exist Hydro Spring

Exist Structure Major Deck Tunnel Box Culvert Table (Location and Surveys)

Exist Structure Major Bridge Seam (loaction and Surveys)


Hydor Stream or Body of Water

 Header

Hydro Stream or Body of Water

Exist Hydro Stream or Body of Water

Description

Boundaries of water, either moving (drainage) or still (naturally or artificially contained) including rivers, streams,ponds, lakes, ditches, canal sounds, or ocean.

Cadd Parameters

Feature and Template Name | Hydro Stream or Body of Water
SMD Feature Name | 3620
Feature Linestyle | ncmap Wat (ByLevel)
Linestyle Resource File | ncmapLsE.rsc
Feature Color | 1 Blue (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Hydro Stream or Body of Water
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot all drainage 76 feet in length or longer. Use a single line if drainage is less than 3 feet in width.

Topo Collect

Plot all drainage 1' in length or longer at plot scale. Use a single line if less than .05" in width at plot scale. Do not plot ditches parallel to roads. Give elevation of still water. 1:6000 photo scale or larger show elevation to nearest tenth of a foot. 1:12000 photo scale to nearest foot.

Plan Classify

Give name, when available, and direction of flow.

Topo Classify

Give name for stream or body of water when available and direction of flow.

Plotting Example:

Exist Hydro Stream or Body of Water


Hydro Jurisdictional Stream or Body of Water

Exist Hydro Jurisdictional Stream or Body of Water

Description

Jurisdictional boundaries of water, either moving (drainage) or still (naturally or artificially contained).

Cadd Parameters

Feature and Template Name | Hydro Jurisdictional Stream or Body of Water
SMD Feature Name | 3622
Feature Linestyle | hyd JS (ByLevel)
Linestyle Resource File | ncmapLsE.rsc
Feature Color | 1 Blue (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Hydro Jurisdictional Stream or Body of Water
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot all drainage shown on the approval map or diagram. Use a single line if drainage is less than 3 feet in width. Jurisdictional status supplied by PDEA or found on official maps published by Corp of Engineers.

Topo Collect

N/A

Plan Classify

Give name when available, show direction of flow.

Topo Classify

N/A

Plotting Example:

Exist Hydro Jurisdictional Stream or Body of Water


Hydro Pool or Reservoir

Exist Hydro Pool or Reservoir

Description

A pool of water collected and stored for treatment or future use in a natural or artificial confinement. Also used for in-ground swimming pool. Do not plot above ground pools. Use Other culture Area Outline for concrete areas around in-ground pools.

Cadd Parameters

Feature and Template Name | Hydro Pool or Reservoir
SMD Feature Name | 3625
Feature Linestyle | ncmap Res (ByLevel)
Linestyle Resource File | ncmapLsE.rsc
Feature Color | 1 Blue (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Hydro Pool or Reservoir
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot water outline as it appears on the photography.

Topo Collect

Plot water outline as it appears on the photography.

Plan Classify

Give usage.

Topo Classify

Give usage.

Plotting Example:

Exist Hydro Pool or Reservoir


Hydro Stream Flow Arrow

Exist Hydro Pool or Reservoir

Description

Symbol used to show direction of flow on small stream and ditches.

Cadd Parameters

Feature and Template Name | Hydro Stream Flow Arrow
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 1 Blue (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name | Exist Hydro Stream Flow Arrow
Feature Level Name | Exist Hydro Stream Flow Arrow CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Place on stream line.

Topo Collect

Place on stream line. Flow arrows should only be used in the absence of contours.

Plan Classify

Indicate direction.

Topo Classify

Indicate direction.

Plotting Example:

Exist Hydro Stream Flow Arrow


Hydro River Flow Arrow

Exist Hydro River Flow Arrow

Description

Symbol used to show direction of flow on rivers and large streams.

Cadd Parameters

Feature and Template Name | Hydro River Flow Arrow
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 1 Blue (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name | Exist Hydro River Flow Arrow
Feature Level Name | Exist Hydro River Flow Arrow CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Place in center of river.

Topo Collect

Place in center of river.. Flow arrows should only be used in the absence of contours.

Plan Classify

Indicate direction.

Topo Classify

Indicate direction.

Plotting Example:

Exist Hydro River Flow Arrow


Hydro Disappearing Stream

Exist Hydro Disappearing Stream

Description

Use when stream goes underground or fans out into many small drains. Also use when streams disappear under vegetation and are no longer visible, but may possibly still be there.

Cadd Parameters

Feature and Template Name | Hydro Disappearing Stream
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 1 Blue (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Hydro Disappearing Stream
Feature Level Name | Exist Hydro Disappearing Stream CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot.

Topo Collect

Place symbol on downhill end of last definable point of stream.

Plan Classify

None

Topo Classify

Identify

Plotting Example:

Exist Hydro Disappearing Stream


Hydro Spring

Exist Hydro Spring

Description

A natural fountain or flow of water from the ground.

Cadd Parameters

Feature and Template Name | Hydro Spring
SMD Feature Name | 3624
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 1 Blue (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Hydro Spring
Feature Level Name | Exist Hydro Spring CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot.

Topo Collect

This feature not shown in topo.

Plan Classify

Identify

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Hydro Spring


Structure Major Deck Tunnel Box Culvert

 Header

Structure Major Deck Tunnel Box Culvert Table

Exist Structure Major Deck Tunnel Box Culvert Table

Description

A graphical table showing invert and clearance elevation on major box culverts crossing design alignments.

Cadd Parameters

Feature and Template Name | Structure Major Deck Tunnel Box Culvert
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Major Deck Tunnel Box Culvert CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Automated function to create a table in the dgn file with elevation data for culverts and headwalls.

Topo Collect

This feature not shown in topo.

Plan Classify

N/A

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Structure Major Deck Tunnel Box Culvert Table

Extended Functions:

The Microstation Tools Settings dialog changes to reflect the layout of the survey popints necessary for the completion of the table cased on various culvert combinations. The program then prompts the user for a rotation factor graphically, then prompts to locates the points graphically based on the diagram, shown below, naming convention, and finally prompts for the location of the table itself.

Structures Major Deck Tunnel Box Culvert generator

A minimum of 8 shots are needed for any box culvert. (See illustrations below) Tho location of these shots should be labled in the design file.

Cul -- Designated X,Y and Z coordinates at inside corners.
HW -- Designates centerline top of headwall elevation.
CE -- Designates centerline bottom of top slab elevation.
Note: The location of the HW shots should be painted on the culvert.

The information collected will be shown in a tabular format adjacent to each culvert. (See ilustration above)

Structure Majoe Deck Tunnel Box Culvert Culvert Diagram


Structure Major Bridge Seam

Exist Structure Major Bridge Seam

Description

Linear element showing seams on bridge surfaces, emphasis placed on those directly over the bridge seat area.

Cadd Parameters

Feature and Template Name | Structure Major Bridge Seam
SMD Feature Name | 3103
Feature Linestyle | 7 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Structure Major Bridge Seam
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect from intersection of seam with outer edge of bridge to the opposite side.

Topo Collect

This feature not shown in topo.

Plan Classify

N/A

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Structure Major Bridge Seam


Control

CTL GPS Horizontal CTL GPS Vertical CTL Supplemental Horizontal and Vertical Default Symbol CTL Bench Mark. CTL County Line Monument CTL North Arrow
Select the buttons above or click on any of the Feature names below

CTL Primary Horizontal

CTL Primary Horizontal and Vertical

CTL Secondary Horizontal and Vertical

CTL Default Symbol

CTL Vertical Benchmark

CTL County Line Monument

CTL North Arrow


CTL GPS Horizontal

 Header

CTL Primary Horizontal

CTL GPS Horizontal

Description

Primary Horizontal control point.

Cadd Parameters

Feature and Template Name | CTL Primary Horizontal
SMD Feature Name | 4016
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | CTL Primary Horizontal
Feature Level Name | CTL Primary Horizontal CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot at correct coordinate location.

Topo Collect

This feature not shown in topo.

Plan Classify

None

Topo Classify

This feature not shown in topo.

Plotting Example:

CTL GPS Horizontal


CTL GPS Vertical

 Header

CTL Primary Horizontal and Vertical

CTL GPS Vertical

Description

Primary Horizontal and Vertical control point.

Cadd Parameters

Feature and Template Name | CTL Primary Horizontal and Vertical
SMD Feature Name | 4017
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | CTL Primary Horizontal and Vertical
Feature Level Name | CTL Primary Horizontal and Vertical CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot at correct coordinate location.

Topo Collect

This feature not shown in topo.

Plan Classify

None

Topo Classify

This feature not shown in topo.

Plotting Example:

CTL GPS Vertical


CTL Supplemental Horizontal and Vertical

 Header

CTL Secondary Horizontal and Vertical

CTL Supplemental Horizontal and Vertical

Description

Secondary Horizontal and Vertical control point.

Cadd Parameters

Feature and Template Name | CTL Secondary Horizontal and Vertical
SMD Feature Name | 4020
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | CTL Secondary Horizontal and Vertical
Feature Level Name | CTL Secondary Horizontal and Vertical CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot at correct coordinate location.

Topo Collect

This feature not shown in topo.

Plan Classify

None.

Topo Classify

This feature not shown in topo.

Plotting Example:

CTL Supplemental Horizontal and Vertical


Default Symbol

Default Symbol

Description

General purpose survey point for field use.

Cadd Parameters

Feature and Template Name | Default Symbol
SMD Feature Name | 1
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Default Symbol
Feature Level Name | Default Symbol CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Consistently not shown on plot

Topo Collect

This feature not shown in topo.

Plan Classify

None.

Topo Classify

This feature not shown in topo.

Plotting Example:

Default Symbol


CTL Bench Mark

 Header

CTL Vertical Benchmark

CTL Bench Mark.

Description

A vertical control point, either permanent or temporary.

Cadd Parameters

Feature and Template Name | CTL Benchmark
SMD Feature Name | 4021
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name | CTL Benchmark
Feature Level Name | CTL Benchmark CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot at correct coordinate location.

Topo Collect

This feature not shown in topo.

Plan Classify

None

Topo Classify

This feature not shown in topo.

Plotting Example:

CTL Bench Mark


CTL County Line Monument

CTL County Line Monument

Description

A County Line indicated by some form of field monumentation.

Cadd Parameters

Feature and Template Name | CTL County Line Monument
SMD Feature Name | 4024
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | CTL County Line Monument
Feature Level Name | CTL County Line Monument CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Reference file.

Topo Classify

This feature not shown in topo.

Plotting Example:

CTL County Line Monument


CTL North Arrow

 Header

CTL NGS Vertical

CTL North Arrow

Description

North Arrow.

Cadd Parameters

Feature and Template Name | CTL North Arrow
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name | CTL North Arrow
Feature Level Name | CTL North Arrow CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot at appropriate location.

Topo Collect

Plot at appropriate location.

Plan Classify

None

Topo Classify

None

Plotting Example:

CTL North Arrow

Extended Functions:

The Microstation Tool Setting dialog changes and the user must select between the various network adjustments or the basic North Arrow. The individual North Arrows are place on levels containing their adjustment name, utilizing a cell with a similar name.

North Arrow Settings


DTM Location and Surveys

 Header

DTM (Location and Surveys)

Exist DTM Breakline Exist DTM Breakline Underwater Exist DTM Ridgeline Exist DTM Drainline Exist DTM Crownline Exist DTM Regular Point Exist DTM Regular Point Underwater Exist DTM Spot Elevation Exist DTM Tidal Ditch Exist DTM Top of Rail
Select the buttons above or click on any of the Feature names below

Exist DTM Breakline

Exist DTM Breakline Underwater

Exist DTM Ridgeline

Exist DTM Drainline

Exist DTM Crownline

Exist DTM Regular Point

Exist DTM Regular Point Underwater

Exist DTM Spot Elevation

Exist DTM Tidal Ditch

Exist DTM Top of Rail


DTM Breakline Location and Surveys

 Header

DTM Breakline (Location and Surveys)

Exist DTM Breakline

Description

Linear element used to show extreme changes in earth surface.

Cadd Parameters

Feature and Template Name | DTM Breakline
SMD Feature Name | 4005
Feature Linestyle | 3 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 0 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist DTM Breakline
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot along all majors changes in the earth surfaces such as top of bank, bottom of retaining walls, bottom of swales, etc.

Topo Collect

This feature not shown in topo.

Plan Classify

none.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist DTM Breakline


DTM Breakline Underwater Location and Surveys

 Header

DTM Breakline Underwater (Location and Surveys)

Exist DTM Breakline Underwater

Description

Linear element used to show extreme changes in earth surface in underwater situations.

Cadd Parameters

Feature and Template Name | DTM Breakline Underwater
SMD Feature Name | 4007
Feature Linestyle | 6 (ByLevel)
Linestyle Resource File |
Feature Color | 9 Grey (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist DTM Breakline Underwater
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot along all majors changes in the earth's underwater surfaces such as in streams, lakes and ponds.

Topo Collect

This feature not shown in topo.

Plan Classify

none.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist DTM Breakline Underwater


DTM Ridgeline Location and Surveys

 Header

DTM Ridgeline (Location and Surveys)

Exist DTM Ridgeline

Description

Linear element used to show extreme changes in earth surface along ridgelines of hills and mountains.

Cadd Parameters

Feature and Template Name | DTM Ridgeline
SMD Feature Name | 4002
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 2 Green (ByLevel)
Feature Weight | 0 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist DTM Ridgeline
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot at ridgeline.

Topo Collect

This feature not shown in topo.

Plan Classify

none.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist DTM Ridgeline


DTM Drainline Location and Surveys

 Header

DTM Drainline (Location and Surveys)

Exist DTM Drainline

Description

Linear element used to show the drainline at bottom of curbing.

Cadd Parameters

Feature and Template Name | DTM Drainline
SMD Feature Name | 4003
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 1 Blue (ByLevel)
Feature Weight | 0 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist DTM Drainline
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot at curb bottom.

Topo Collect

This feature not shown in topo.

Plan Classify

none.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist DTM Drainline


DTM Crownline Location and Surveys

 Header

DTM Crownline (Location and Surveys)

Exist DTM Crownline

Description

Linear element used to show centerline crown on paved surfaces.

Cadd Parameters

Feature and Template Name | DTM Crownline
SMD Feature Name | 3008
Feature Linestyle | 1 (ByLevel)
Linestyle Resource File |
Feature Color | 32 Yellow (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist DTM Crownline
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot centerline crown of paved surfaces with DOT alignments.

Topo Collect

This feature not shown in topo.

Plan Classify

none.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist DTM Crownline


DTM Regular Point Location and Surveys

 Header

DTM Regular Point (Location and Surveys)

Exist DTM Regular Point

Description

Point element used to define gentle sloping or rolling earth surfaces.

Cadd Parameters

Feature and Template Name | DTM Regular Point
SMD Feature Name | 4001
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 0 (ByLevel)
Feature Cell Name | Exist DTM Regular Point
Feature Level Name | Exist DTM Regular Point CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot with project corridor as needed to define earth surface.

Topo Collect

This feature not shown in topo.

Plan Classify

none.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist DTM Regular Point


DTM Regular Point Underwater Location and Surveys

 Header

DTM Regular Point Underwater (Location and Surveys)

Exist DTM Regular Point Underwater

Description

Point element used to define underwater sloping or rolling earth surfaces.

Cadd Parameters

Feature and Template Name | DTM Regular Point Underwater
SMD Feature Name | 4008
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 9 Grey (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist DTM Regular Point Underwater
Feature Level Name | Exist DTM Regular Point Underwater CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot with project corridor as needed to define underwater earth surface.

Topo Collect

This feature not shown in topo.

Plan Classify

none.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist DTM Regular Point Underwater


DTM Spot Elevation Location and Surveys

 Header

DTM Spot Elevation (Location and Surveys)

Exist DTM Spot Elevation

Description

Point element, plotted on a topo map, used to depict exact elevation on earth surface.

Cadd Parameters

Feature and Template Name | DTM Spot Elevation
SMD Feature Name | 4000
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist DTM Spot Elevation
Feature Level Name | Exist DTM Spot Elevation CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot in appropriate situation.

Topo Collect

This feature not shown in topo.

Plan Classify

none.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist DTM Spot Elevation


DTM Tidal Ditch Location and Surveys

 Header

DTM Tidal Ditch (Location and Surveys)

Exist DTM Tidal Ditch

Description

Linear element used to show ditches where water level changes with tide patterns.

Cadd Parameters

Feature and Template Name | DTM Tidal Ditch
SMD Feature Name | 4004
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 1 Blue (ByLevel)
Feature Weight | 0 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist DTM Tidal Ditch
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot at ditch centerline.

Topo Collect

This feature not shown in topo.

Plan Classify

none.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist DTM Tidal Ditch


DTM Top of Rail Location and Surveys

 Header

DTM Top of Rail (Location and Surveys)

Exist DTM Top of Rail

Description

Linear element used to depict the top elevation of the rail surface on railroad tracks.

Cadd Parameters

Feature and Template Name | DTM Top of Rail
SMD Feature Name | 4006
Feature Linestyle | 3 (ByLevel)
Linestyle Resource File |
Feature Color | 7 Grey (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist DTM Top of Rail
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot on all rail lines that cross or impact project alignment.

Topo Collect

This feature not shown in topo.

Plan Classify

none.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist DTM Top of Rail


DTM Photogrammetry

 Header

DTM (Photogrammetry)

PH Exist DTM Point PH Exist DTM Breakline PH Exist DTM Break Conflict Line PH Exist DTM Boundary PH Exist DTM Obscure Area PH Exist DTM Curb Bottom PH Place DTM Stream Bed PH Exist DTM Spot Elevation PH Exist DTM Contour Depression PH Exist DTM Obscure Stream
Select the buttons above or click on any of the Feature names below

PH Exist DTM Point

PH Exist DTM Breakline

PH Exist DTM Break Conflict Line

PH Exist DTM Boundary

PH Exist DTM Obscure Area

PH Exist DTM Curb Bottom

PH Place DTM Stream Bed

PH Exist DTM Spot Elevation

PH Exist DTM Contour Depression

PH Exist DTM Obscure Stream


PH Exist DTM Point

 Header

Exist DTM Point (Photogrammetry)

PH Exist DTM Point

Description

Point element used to define gentle sloping or rolling earth surfaces during photogrammetric compilation.

Cadd Parameters

Feature and Template Name | PH Exist DTM Point
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 3 Red (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name | N/A
Feature Level Name | PH Exist DTM Point
Level DGNLib File Name | Photogrammetry_Levels.dgnlib

Plan Collect

Program generated.

Topo Collect

Program generated.

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:

PH Exist DTM Point


PH Exist DTM Breakline

 Header

Exist DTM Breakline (Photogrammetry)

PH Exist DTM Breakline

Description

Linear element used to show extreme changes in earth surface during photogrammetric compilation.

Cadd Parameters

Feature and Template Name | PH Exist DTM Breakline
SMD Feature Name | none assigned
Feature Linestyle | 2 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 0 (ByLevel)
Feature Cell Name |
Feature Level Name | PH Exist DTM Breakline
Level DGNLib File Name | Photogrammetry_Levels.dgnlib

Plan Collect

Compile along all major breaks in earth surface.

Topo Collect

Compile along all major breaks in earth surface.

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:

PH Exist DTM Breakline


PH Exist DTM Breakline

 Header

Exist DTM Break Conflict Line (Photogrammetry)

PH Exist DTM Break Conflict Line

Description

A line delineating a discrepancy with an existing breakline.

Cadd Parameters

Feature and Template Name | PH Exist DTM Break Conflict Line
SMD Feature Name | none assigned
Feature Linestyle | 2 (ByLevel)
Linestyle Resource File |
Feature Color | 131 Cyan (ByLevel)
Feature Weight | 0 (ByLevel)
Feature Cell Name |
Feature Level Name | PH Exist DTM Break Conflict Line
Level DGNLib File Name | Photogrammetry_Levels.dgnlib

Plan Collect

Computer generated.

Topo Collect

Computer generated.

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:

PH Exist DTM Break Conflict Line


PH Exist DTM Boundary

 Header

Exist DTM Boundary (Photogrammetry)

PH Exist DTM Boundary

Description

A line delineating the digital terrain model boundary.

Cadd Parameters

Feature and Template Name | PH Exist DTM Boundary
SMD Feature Name | none assigned
Feature Linestyle | 4 (ByLevel)
Linestyle Resource File |
Feature Color | 4 Yellow (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name |
Feature Level Name | PH Exist DTM Boundary
Level DGNLib File Name | Photogrammetry_Levels.dgnlib

Plan Collect

Copy of plan mapping boundary or from limits shown on photos.

Topo Collect

Copy of plan mapping boundary or from limits shown on photos.

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:

PH Exist DTM Boundary


PH Exist DTM Obscure Area

 Header

Exist DTM Obscure Area (Photogrammetry)

PH Exist DTM Obscure Area

Description

Linear element used to depict areas blocked from visual photogrammetric compilation such as deep shadows, dense foliage, overhanging rock and large structures.

Cadd Parameters

Feature and Template Name | PH Exist DTM Obscure Area
SMD Feature Name | none assigned
Feature Linestyle | 1 (ByLevel)
Linestyle Resource File |
Feature Color | 2 Green (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | N/A
Feature Level Name | PH Exist DTM Obscure Area
Level DGNLib File Name | Photogrammetry_Levels.dgnlib

Plan Collect

Compile the outer limits of obstructions.

Topo Collect

Compile the outer limits of obstructions.

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:

PH Exist DTM Obscure Area


PH Exist DTM Curb Bottom

 Header

Exist DTM Curb Bottom (Photogrammetry)

PH Exist DTM Curb Bottom

Description

Linear element used to show the drainline at bottom of curbing during photogrammetric compilation.

Cadd Parameters

Feature and Template Name | PH Exist DTM Curb Bottom
SMD Feature Name | none assigned
Feature Linestyle | 2 (ByLevel)
Linestyle Resource File |
Feature Color | 5 Purple (ByLevel)
Feature Weight | 0 (ByLevel)
Feature Cell Name |
Feature Level Name | PH Exist DTM Curb Bottom
Level DGNLib File Name | Photogrammetry_Levels.dgnlib

Plan Collect

Program generated.

Topo Collect

This feature not shown in topo.

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:

PH Exist DTM Curb Bottom


PH Exist DTM Place Stream Bed

 Header

Exist DTM Place Stream Bed (Photogrammetry)

PH Place DTM Stream Bed

Description

NCMAP program for copying stream lines from one side to the other while maintaining elevation on each vertice.

Cadd Parameters

Feature and Template Name | PH Exist DTM Place Stream Bed
SMD Feature Name | none assigned
Feature Linestyle | varies (ByLevel)
Linestyle Resource File |
Feature Color | varies (ByLevel)
Feature Weight | varies (ByLevel)
Feature Cell Name |
Feature Level Name | PH Exist DTM Place Stream Bed
Level DGNLib File Name | Photogrammetry_Levels.dgnlib

Plan Collect

Program generated.

Topo Collect

Program generated.

Plan Classify

N/A

Topo Classify

N/A


PH Exist DTM Spot Elevation

 Header

Exist DTM Spot Elevation (Photogrammetry)

PH Exist DTM Spot Elevation

Description

Program to generate spot elevation with text elevation value for any DTM point (mass point or breakline point).

Cadd Parameters

Feature and Template Name | PH Exist DTM Spot Elevation
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | PH Exist DTM Spot Elevation
Feature Level Name | PH Exist DTM Spot Elevation CELL
Level DGNLib File Name | Photogrammetry_Levels.dgnlib

Plan Collect

Program generated from DTM points.

Topo Collect

Program generated from DTM points.

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:

PH Exist DTM Spot Elevation


PH Exist DTM Contour Depression

 Header

Exist DTM Contour Depression (Photogrammetry)

PH Exist DTM Contour Depression

Description

Places depression tic marks on existing contour lines.

Cadd Parameters

Feature and Template Name | PH Exist DTM Contour Depression
SMD Feature Name | none assigned
Feature Linestyle | PhoDepTicLine (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 6 Orange 34 White (ByLevel)
Feature Weight | 0 or 2 (ByLevel)
Feature Cell Name | N/A
Feature Level Name | DTM Contours Major Depression, DTM Contours Minor Depression
Level DGNLib File Name | NCDOT_DTM_Levels.dgnlib

Plan Collect

Program generated from existing contours.

Topo Collect

Program generated from existing contours.

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:

PH Exist DTM Contour Depression


PH Exist DTM Obscured Stream

 Header

Exist DTM Obscured Stream (Photogrammetry)

PH Exist DTM Obscure Stream

Description

Depicts the probable location of a stream, with computer interpolated elevatios, that is obscured by dense trees , brush or vegetation.

Cadd Parameters

Feature and Template Name | PH Exist DTM Obscured Stream
SMD Feature Name | none assigned
Feature Linestyle | ncmap Wat (ByLevel)
Linestyle Resource File | ncmaplsE.rsc
Feature Color | 2 Blue (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | N/A
Feature Level Name | Exist Hydro Stream or Body of Water
Level DGNLib File Name | NCDOT_DTM_Levels.dgnlib

Plan Collect

Plot approxiamate centerline of the stream by first collecting a point at last clear visibility and then ploting the horizontal vertices throughout the obscured area and ending at the next visible point. The program then generates elevations along the element by interpreting the first and last known elevations.

Topo Collect

Plot approxiamate centerline of the stream by first collecting a point at last clear visibility and then ploting the horizontal vertices throughout the obscured area and ending at the next visible point. The program then generates elevations along the element by interpreting the first and last known elevations.

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:


Stereo To Editing (Photogrammetry)

Stereo to Edit Photogrammetry

Stereo to Editing


PH Exist DTM Spot Elevation

 Header

Copy Distance and Elevation (Photogrammetry)

copy parallel dist and elev

Description

Program used to create a parallel element using a specific horizontal and vertical offset.

Cadd Parameters

Feature and Template Name | N/A
SMD Feature Name | none assigned
Feature Linestyle | varies (ByLevel)
Linestyle Resource File | varies
Feature Color | varies (ByLevel)
Feature Weight | varies (ByLevel)
Feature Cell Name | N/A
Feature Level Name | varies
Level DGNLib File Name | varies

Plan Collect

Select original element and follow program prompts.

Topo Collect

Select original element and follow program prompts.

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:


 Header

Model Boundary (Photogrammetry)

model boundary lines
Select the button above or click on the Feature name below

Model Boundary Photogrammetry


Model Boundary Photogrammetry

 Header

Model Boundary(Photogrammetry)

model boundary lines

Description

A line delineating the mapping limits within the photogrammetric neat model.

Cadd Parameters

Feature and Template Name | Model Boundary Lines
SMD Feature Name | none assigned
Feature Linestyle | 1 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name |
Feature Level Name | Model Boundary Lines
Level DGNLib File Name | Photogrammetry_Levels.dgnlib

Plan Collect

Lines connecting feducial marks, or midpoints, on photos with offset limits from design centerline.

Topo Collect

Lines connecting feducial marks, or midpoints, on photos with offset limits from design centerline.

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:

Model Boundary Line


Stereo to Editing Photogrammetry

 Header

Stereo to Editing (Photogrammetry)

Stereo to Edit Photogrammetry

Description

Program that configures Microstion file settings compartible to those used in the editing squads

Cadd Parameters

Feature and Template Name | N/A
SMD Feature Name | none assigned
Feature Linestyle | N/A
Linestyle Resource File |
Feature Color | N/A
Feature Weight | N/A
Feature Cell Name |
Feature Level Name |
Level DGNLib File Name |

Plan Collect

N/A

Topo Collect

N/A

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:

Extended Functions:

Stereo To Editing


CTL Sheet Datum Description

CTL Datum Description

CTL Datum Description


CTL Sheet Datum Description

 Header

CTL Sheet Datum Desription

CTL Datum Description

Description

A graphical note denoting survey information such as datum used and localization point.

Cadd Parameters

Feature and Template Name | CTL Sheet Datum Description
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 0 (ByLevel)
Feature Cell Name | CTL Sheet Datum Description
Feature Level Name | CTL Sheet Datum Description CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Program generated

Topo Collect

Program generated

Plan Classify

N/A

Topo Classify

N/A

Plotting Example:

CTL Sheet Datum Description


NCUtil Opening Dialog

 Header

NCUtil

NCUtil

Description

Imbedded program used to enter all SUE (Subsuface Utility Engineering) utilitiy lines, which depicts and labels their Level of Service and misc. textual information.

NCUtil Utilitiy Line Navigator NCUtil Test Hole Navigator NCUtil Set Scale NCUtil Info
Select any button on the dialog shown above or the links below for further Mapping Standards information

NCUtil Utility Line Navigator

NCUtil Test Hole Navigator

NCUtil Set Scale

NCUtil Info


Utility Line Navigator Dialog

 Header

NCUtil Utility Line Navigator Dialog

Utility Line Navigator

Description

The Utility Line Navigator is used to create and edit SUE linear features.

Utility Line Navigator Dialog

This dialog has a menu of commands along the top portion of the dialog and a Navigator Window portion below which displays information of each utility feature. Which SUE features will be shown in the Navigator Window are controlled by several commands defined below.

The upper left pull-down controls the utility type being placed. If the "Filter by Utility Type" is checked, the display in the Navigator Window changes to just show only the utility type selected in this pull-down.

The next pull down selects the "Level of Service" to be place for the selected Utility Type. If the "Filter by LOS" is checked on, the Navigator Window changes to show only the level of service selected in this pull-down.

The "Center Line in View" button will change Microstation's view to have the SUE feature highlighted in the Navigator Window centered in the view. The user must place a Data Point in the view they want the feature shown in.

Identify button, when selected, prompts the user to graphically selecte an SUE Feature which will then be hightlighted in the Navigator Window. This tool works in conjunction with the "Filter by Utility Type" so thst if it is checked on, the user must select that utility type to Identify a feature.

The first column on the left of the Navigator Window will show a green icon if the utility was placed through NCUtil, or simply stated the utility has X attributes (on it even though they may in fact be blank). If it is a red icon the utility was placed using Microstation commands and not through NCUtil. If the icon is yellow this indicates an element which has the Visibility attribute turned off. These may be caused by several methods, but the known cause are gaps in the survey data. The element will now Highlite when selected in Navigator but will dissapear as soon as the next element is selected. This utility length is NOT calculated into the Report file for pricing.

The currently selected feature can be hightlighted graphically by checking on the "Hilite Current Selection" button.

The total linear length of all the features shown in the Navigator Window are shown in the Total box. This tool works in conjuction with both the Utility Type and LOS filters.

For features brought in to the dgn without attributes assigned, double-clicking on any feature in the Navigator Window will open a dialog for placing and editing associated attributes.

Place Commands

Selecting the Place Line Utility button NCUtil Place Line changes the Microstation Tool Settings dialog,as shown below, to prompt the user to enter that infomation to be placed on SUE line.Once the information has been filled in, the use can then give a data point where the feature is to be positioned.

NCUtil Place Line Settings

The Owner Name pull-down is a list derived from a text file located on the computer which contains standardized names for those utility companies located along the project. This list can be updated by administration coordinators.

The Utiltiy Type pull-down is used to set the utility category for the feature to be placed.

The LOS pull-down is to select the "Level of Service" type to used on the placed feature.

The Size, Size Units, Material Type and Notes are text fields where the user may enter the appropriate information.

Selecting the NCUtil Label Line button NCUtil Label Line changes the Microstation Tool Settings dialog,as shown below, to prompt the user to select that infomation to be used to label the SUE line.Once the information has been selected, the user can then give a data point on the feature(s) to be labeled.

NCUtil Lable Line Settings.

The attribute types can be check/unchecked as necessary and then the pull-down can be used to define the method of placement along the feature or free-floating.

The user can use an automatic leader line routine during the placement of the label by checking on the box for Leader Line.

Selecting the NCUtil Place Level of Service Change button NCUtil Place Change of Service activates the placement of a cell onto an SUE line where the level of discovery has changed. This command is driven by a data point on the feature where the change occurs, and it automatically sets the proper level, cell name and endpoint to place the cell. This cell will only be placed at the end point of a feature, so the user may need to break the element accordingly.

Feature and Template Name | Utilities Gas Change of Service SUE, Utilities Power Change of Service SUE, Utilities Sanitary Sewer Change of Service SUE, Utilities Telephone Change of Service SUE, Utilities TV Change of Service SUE, Utilities Water Change of Service SUE
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 4 Yellow (ByLevel), 3 Red (ByLevel), 2 Green (ByLevel), 6 Orange (ByLevel), 6 Orange (ByLevel), 1 Blue (ByLevel),
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities * Change of Sevice SUE (Replace * with Utility Type)
Feature Level Name | Exist Utilities * Change of Sevice SUE CELL (Replace * with Utility Type)
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Selecting the NCUtil Report button NCUtil SUE Counter Report activates a version of the older SUE Counter speadsheet and prompts the user for a directory to create the report into.

NCUtil Utility Types

NCUtil Gas Ug Line SUE
NCUtil Power UG Cable SUE
NCUtil Sanitary Sewer Force Main SUE
NCUtil Telephone UG Cable SUE
NCUtil Telephone UG Conduit SUE
NCUtil Telephone UG FO SUE
NCUtil TV UG Cable SUE
NCUtil TV UG FO Cable SUE
NCUtil Water UG Line SUE
NCUtil Other Unknown UG SUE
Select the button above or the links below for further information on Utility Types

The Utility Type pull-down is used to select the different services of underground features.

NCUtil Gas Ug Line SUE

NCUtil Power UG Cable SUE

NCUtil Sanitary Sewer Force Main SUE

NCUtil Telephone UG Cable SUE

NCUtil Telephone UG Conduit SUE

NCUtil Telephone UG FO SUE

NCUtil TV UG Cable SUE

NCUtil TV UG FO Cable SUE

NCUtil Water UG Line SUE

NCUtil Other Unknown UG SUE


NCUtil Gas UG Line SUE

NCUtil Gas Ug Line SUE

Description

This Utility Type selected is used to place under ground pipe designed to carry and distribute gas (petroleum, natural) vary in size, material and level of discovery.

Cadd Parameters

Feature and Template Name | Utilities Gas UG Line SUE LOS B, Utilities Gas UG Line SUE LOS C, Utilities Gas UG Line SUE LOS D
SMD Feature Name | 2941,3530
Feature Linestyle | ncdot GAS U/G SUE B, ncdot GAS U/G SUE C, ncdot GAS U/G SUE D (ByLevel)
Linestyle Resource File | utilloslsE.rsc
Feature Color | 4 Yellow (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Gas UG Line SUE LOS * Cogo Point
Feature Level Name | Exist Utilities Gas UG Line SUE LOS *
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. This data typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Use NCUtil Label to annotate with the associated infomation.

Topo Classify

This feature not shown in topo.

Plotting Example:

NCUtil Gas UG Line SUE


NCUtil Power UG Cable SUE

NCUtil Power UG Cable SUE

Description

With this Utility Type selected is used to place a buried cable used to conduct electrical current, showing the level of discovery.

Cadd Parameters

Feature and Template Name | Utilities Power UG Cable SUE LOS B, Utilities Power UG Cable SUE LOS C, Utilities Power UG Cable SUE LOS D
SMD Feature Name | 2951,3550
Feature Linestyle | ncdot POW U/G SUE B, ncdot POW U/G SUE C, ncdot POW U/G SUE D (ByLevel)
Linestyle Resource File | utilloslsE.rsc
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Power UG Cable SUE LOS * Cogo Point
Feature Level Name | Exist Utilities Power UG Cable SUE LOS *
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. This data typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Use NCUtil Label to annotate with the associated infomation.

Topo Classify

This feature not shown in topo.

Plotting Example:

NCUtil Power UG Cable SUE


NCUtil Sanitary Sewer Force Main SUE

NCUtil Sanitary Sewer Force Main SUE

Description

With this Utility Type selected, it is used to place a conduit, usually underground, for carrying sewage (liquid and solid waste) that is under pressure from a pump as determined by a approved underground engineering consultant., showing the level of discovery.

Cadd Parameters

Feature and Template Name | Utilities Sanitary Sewer Forced Main SUE LOS B, Utilities Sanitary Sewer Forced Main SUE LOS C, Utilities Sanitary Sewer Forced Main SUE LOS D
SMD Feature Name | 2961,3542
Feature Linestyle | ncdot SS FM SUE B, ncdot SS FM SUE SUE C, ncdot SS FM SUE D (ByLevel)
Linestyle Resource File | utilloslsE.rsc
Feature Color | 3 Red (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Sanitary Sewer Forced Main SUE LOS * Cogo Point
Feature Level Name | Exist Utilities Sanitary Sewer Forced Main SUE LOS *
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. This data typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Use NCUtil Label to annotate with the associated infomation.

Topo Classify

This feature not shown in topo.

Plotting Example:

NCUtil Sanitary Sewer Force Main SUE


NCUtil Telephone UG Cable SUE

NCUtil Telephone UG Cable SUE

Description

With this Utility Type selected is used to place features which communication signals are transmitted to remote locations via an extensive network of underground cables., showing the level of discovery.

Cadd Parameters

Feature and Template Name | Utilities Utilities Telephone UG Cable SUE LOS B, Utilities Telephone UG Cable SUE LOS C, Utilities Telephone UG Cable SUE LOS D
SMD Feature Name | 2971,3510
Feature Linestyle | ncdot TEL CAB U/G SUE B, ncdot TEL CAB U/G SUE C, ncdot TEL CAB U/G SUE D (ByLevel)
Linestyle Resource File | utilloslsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Telephone UG Cable SUE LOS * Cogo Point
Feature Level Name | Exist Utilities Telephone UG Cable SUE LOS *
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. This data typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Use NCUtil Label to annotate with the associated infomation.

Topo Classify

This feature not shown in topo.

Plotting Example:

NCUtil Telephone UG Cable SUE


NCUtil Telephone UG Conduit SUE

NCUtil Telephone UG Conduit SUE

Description

With this Utility Type selected is used to place The means by which communication signals are transmitted to remote locations via an extensive network of under ground conduits, showing the level of discovery.

Cadd Parameters

Feature and Template Name | Utilities Telephone UG Conduit SUE LOS B, Utilities Telephone UG Conduit SUE LOS C, Utilities Telephone UG Conduit SUE LOS D
SMD Feature Name | 2961,3542
Feature Linestyle | ncdot TEL CON U/G SUE B, ncdot TEL CON U/G SUE C, ncdot TEL CON U/G SUE D (ByLevel)
Linestyle Resource File | utilloslsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name | Exist Utilities Telephone UG Conduit SUE LOS * Cogo Point
Feature Level Name | Exist Utilities Telephone UG Conduit SUE LOS *
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. This data typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Use NCUtil Label to annotate with the associated infomation.

Topo Classify

This feature not shown in topo.

Plotting Example:

NCUtil Telephone UG Conduit SUE


NCUtil Telephone UG FO SUE

NCUtil Telephone UG FO SUE

Description

With this Utility Type selected is used to place The means by which communication signals are transmitted to remote locations via an extensive network of under ground conduits, showing the level of discovery.

Cadd Parameters

Feature and Template Name | Utilities Telephone UG FOt SUE LOS B, Utilities Telephone UG FO SUE LOS C, Utilities Telephone UG FO SUE LOS D
SMD Feature Name | 2973,3515
Feature Linestyle | ncdot TEL FOC U/G SUE B, ncdot TEL FOC U/G SUE C, ncdot TEL FOC U/G SUE D (ByLevel)
Linestyle Resource File | utilloslsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Telephone UG FO SUE LOS * Cogo Point
Feature Level Name | Exist Utilities Telephone UG FO SUE LOS *
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. This data typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Use NCUtil Label to annotate with the associated infomation.

Topo Classify

This feature not shown in topo.

Plotting Example:

NCUtil Telephone UG FO SUE


NCUtil TV UG Cable SUE

NCUtil TV UG Cable SUE

Description

With this Utility Type selected is used to place a buried cable used to transmit television signals, showing the level of discovery.

Cadd Parameters

Feature and Template Name | Utilities TV UG Cable SUE LOS B, Utilities TV UG Cable SUE LOS C, Utilities TV UG Cable SUE LOS D
SMD Feature Name | 2981,3560
Feature Linestyle | ncdot TV CAB U/G SUE B, ncdot TV CAB U/G SUE C, ncdot TV CAB U/G SUE D (ByLevel)
Linestyle Resource File | utilloslsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities TV UG Cable SUE LOS * Cogo Point
Feature Level Name | Exist Utilities TV UG Cable SUE LOS *
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. This data typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Use NCUtil Label to annotate with the associated infomation.

Topo Classify

This feature not shown in topo.

Plotting Example:

NCUtil TV UG Cable SUE


NCUtil TV UG FO Cable SUE

NCUtil TV UG FO Cable SUE

Description

With this Utility Type selected is used to place a buried cable used to transmit television signals, showing the level of discovery.

Cadd Parameters

Feature and Template Name | Utilities TV UG FO Cable SUE LOS B, Utilities TV UG FO Cable SUE LOS C, Utilities TV UG FO Cable SUE LOS D
SMD Feature Name | 2982,3564
Feature Linestyle | ncdot TV FOC U/G SUE B, ncdot TV FOC U/G SUE C, ncdot TV FOC U/G SUE D (ByLevel)
Linestyle Resource File | utilloslsE.rsc
Feature Color | 6 Orange (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities TV UG FO Cable SUE LOS * Cogo Point
Feature Level Name | Exist Utilities TV UG FO Cable SUE LOS *
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. This data typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Use NCUtil Label to annotate with the associated infomation.

Topo Classify

This feature not shown in topo.

Plotting Example:

NCUtil TV UG FO Cable SUE


NCUtil Water UG Line SUE

NCUtil Water UG Line SUE

Description

With this Utility Type selected is used to place an under ground pipe designed to carry and distribute water. Pipes will vary in size, materials and the level of discovery.

Cadd Parameters

Feature and Template Name | Utilities Water UG Line SUE LOS B, Utilities Water UG Line SUE LOS C, Utilities Water UG Line SUE LOS D
SMD Feature Name | 2991,3520
Feature Linestyle | ncdot WAT U/G SUE B, ncdot WAT U/G SUE C, ncdot WAT U/G SUE D (ByLevel)
Linestyle Resource File | utilloslsE.rsc
Feature Color | 1 Blue (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Water UG Line SUE LOS * Cogo Point
Feature Level Name | Exist Utilities Water UG Linee SUE LOS *
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. This data typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Use NCUtil Label to annotate with the associated infomation.

Topo Classify

This feature not shown in topo.

Plotting Example:

NCUtil Water UG Line SUE


NCUtil Water UG Line SUE

NCUtil Other Unknown UG SUE

Description

With this Utility Type selected is used to place an underground utility line, type unknown, as determined by an approved underground engineering consultant.

Cadd Parameters

Feature and Template Name | Utilities Other Unknown UG SUE LOS B
SMD Feature Name | 3509
Feature Linestyle | ncdot Utl Other Ukn U/G SUE B (ByLevel)
Linestyle Resource File | utilloslsE.rsc
Feature Color | 3 REd (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities Other Unknown UG SUE LOS B Cogo Point
Feature Level Name | Exist Utilities Other Unknown UG SUE LOS B
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Collect according to classification. This data typically arrives in a reference file.

Topo Collect

This feature not shown in topo.

Plan Classify

Use NCUtil Label to annotate with the associated infomation.

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Guardrail


Utility Test Hole Navigator Dialog

 Header

NCUtil Test Hole Navigator Dialog

Utility Test Hole Navigator

Description

The Utility Test Hole Navigator is used to create and edit SUE Test Hole features.

Test Hole Navagator Dialog

This dialog has a menu of commands along the top portion of the dialog and a Navigator Window portion below which displays information of each utility test hole feature. Those utility test hole feature(s) shown in the Navigator Window are controlled by several commands defined below.

The upper left pull-down controls the utility type test hole being placed. If the "Filter by Utility Type" is checked the display in the Navigator Window changes to just show only the utility type test holes selected in this pull-down.

The "Center Line in View" button will change Microstation's view to have the test hole highlighted in the Navigator Window to be centered in the view. The user must place a Data Point in the view they want the test hole in.

Indentify button, when selected, prompts the user to graphically select a test hole which will then be hightlighted in the Navigator Window. This tool works in conjunction with the "Filter by Utility Type" so thst if it is checked on the user must select that utility type to Identify a feature.

The Check IDs button is used to valiadte the ID numbers used on the test holes to help remove any duplications.

The currently selected feature in the Navigator Window can be hightlighted graphically by checking on the "Hilite Current Selection" button.

For features brought in to the dgn without attributes assigned, double-clicking on any feature in the Navigator Window will open a dialog for placing and editing associated attributes.

Place Commands

Selecting the Place Test Hole button NCUtil Place Test Hole changes the Microstation Tool Settings dialog to prompt the user to enter that infomation to be placed on the test hole.Once the information has been filled in, the user can then give a data point where the test hole is to be positioned.

NCutil Place Test Hole Settings

The use can select the Utility Type from the pull-down, assign a test hole ID number, give the test hole an elevation or add any text note to the test hole.

Selecting the Lable Test Hole button NCUtil Lable Test Hole change the Microstation Tool Settings dialog to prompt the user to select those attributes to be use as labels.

NCUtil Label Test Hole Settings

Feature and Template Name | Utilities Gas Test Hole SUE LOS A,Utilities Power Test Hole SUE LOS A, Utilities Sanitary SewerTest Hole SUE LOS A, Utilities Telephone Test Hole SUE LOS A,Utilities TV Test Hole SUE LOS A, Utilities Water Test Hole SUE LOS A
SMD Feature Name | none assigned
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 4 Yellow (ByLevel), 3 Red (ByLevel), 2 Green (ByLevel), 6 Orange (ByLevel), 6 Orange (ByLevel), 1 Blue (ByLevel),
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Utilities * Test Hole SUE LOS A (Replace * with Utility Type)
Feature Level Name | Exist Utilities * Test Hole SUE LOS A CELL (Replace * with Utility Type)
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib


Ncmap Info

NCmap Info


Info

ncmap info

Description

Infomation concerning the NCMap program and its functions such as Version Number, active model, working units, active angle and current Worksapace.

NCMap Info Dialog


NCMap Info

Ncmap Setup

NCmap Setup


NCMap Setup

 Header

Info Setup

NCMap Setup

Description

Dialog that sets the plotting scale for text and cells utilized in NCMap. Check box may be ueed to force all text to be capitalized.

NCMap Setup Dialog


Ncmap Text

AutoText

Text Leader


AutoText

AutoText

Description

Program used to generate text and labels along mapping features. Auto Text determines the correct level, font, and symbology for the text or label. Many elements can have different types of text labels associated with them, so the user needs to monitor the Microstation Tools Settings dialog for prompts. An example would be Property Lines when selected and the Tools Settings prompts for Deed Book, Bearing-Distance or Owners’ Name.

Cadd Parameters

Feature and Template Name | N/A
SMD Feature Name | none assigned
Feature Linestyle | Varies (ByLevel)
Linestyle Resource File |
Feature Color | Varies (ByLevel)
Feature Weight | Varies (ByLevel)
Feature Cell Name | N/A
Feature Level Name | Varies
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Select mapping features and fill in required text.

Topo Collect

Select mapping features and fill in required text.

Plan Classify

Label features with approprite information.

Topo Classify

Label features with approprite information.


Text Leader

Text Leader

Description

Line and arrow head connecting disjointed label or text to its appropriate feature.

Cadd Parameters

Feature and Template Name | N/A
SMD Feature Name | none assigned
Feature Linestyle | Varies (ByLevel)
Linestyle Resource File |
Feature Color | Varies (ByLevel)
Feature Weight | Varies (ByLevel)
Feature Cell Name | N/A
Feature Level Name | Varies
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Usually generated through Auto Text.

Topo Collect

Usually generated through Auto Text.

Plan Classify

N/A

Topo Classify

N/A


Guardrail Dialog

 Header

Location and Surveys Survey

These Feature are not placed through NCMap but have Feature Codes for Location purposes.

Survey Centerline

Survey Centerline Point

Other Culture Panel Point


Survey Centerline

Description

A linear feature used to show the approx. centerline of a roadway where recorded as built information is unavailable.

Cadd Parameters

Feature and Template Name | Survey Centerline
SMD Feature Name | 3007
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 3 (ByLevel)
Feature Cell Name |
Feature Level Name | Exist Survey Centerline
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Field Data

Topo Collect

This feature not shown in topo.

Plan Classify

N/A

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Survey Centerline


Survey Centerline Point

Description

A point feature shown along the centerline of a roadway where recorded as built information is unavailable.

Cadd Parameters

Feature and Template Name | Survey Centerline Point
SMD Feature Name | 3010
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 2 (ByLevel)
Feature Cell Name | Exist Survey Centerline Point
Feature Level Name | Exist Survey Centerline Point CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Field Data

Topo Collect

This feature not shown in topo.

Plan Classify

N/A

Topo Classify

This feature not shown in topo.

Plotting Example:

Exist Survey Centerline Point


Other Culture Panel

 Header

Exist Other Culture Panel

Description

Used to denote placement of aerial panel

Cadd Parameters

Feature and Template Name | Other Culture Panel
SMD Feature Name | 3902
Feature Linestyle | 0 (ByLevel)
Linestyle Resource File |
Feature Color | 0 White (ByLevel)
Feature Weight | 1 (ByLevel)
Feature Cell Name | Exist Other Culture Panel
Feature Level Name | Exist Other Culture Panel CELL
Level DGNLib File Name | NCDOT_basemapping_Levels.dgnlib

Plan Collect

Plot surveyed location.

Topo Collect

This feature not shown in topo.

Plan Classify

N/A

Topo Classify

This feature not shown in topo.

Plotting Example:


Appendix A NCDOT Survey Feature Codes

NCDOT Survey Feature Codes

Description | Code, | Type | Description | Code | Type | Description | Code | Type
Boundary and Property |  |  | Structure Major |  |  |  |  |
Boundary City Limits | 3728 | L | Bridge Seat Point | 3104 | C | Vegetation |  |
Boundary County Line | 3726 | L | Bridge WW | 3119 | L | Vegetation Hedge Row | 3603 | L
Boundary Reservation | 3729 | L | Deck Tunnel Box Culvert | 3101 | L | Vegetation Orchard | 3605 | L
Boundary State Line | 3725 | L | Structure Minor |  |  | Vegetation Shrub | 3602 | C
Boundary Township Line | 3727 | L | Drop Inlet | 3125 | L* | Vegetation Tree | 3601 | C
Property Corner | 3708 | C | Footbridge | 3102 | L | Vegetation Vineyard | 3606 | L
Property Iron Pin | 3701 | C | Bridge Seam | 3103 | L | Vegetation Woods Line | 3604 | L
Property Line | 3721 | L | Head and End Wall | 3120 | L | Vegetation Arbor | 3607 | L
Property Monument | 3702 | C | Junction Box | 3126 | L* |  |  |
Property Tie Line | 3730 | L | Catch Basin | 3122 | L* |  |  |
Building and Other Culture |  |  | Paved Ditch or Gutter | 3123 | L | Pipes |  |
Building | 3401 | L | Storm Sewer Line | 3121 | L | Corrugated Metal Arched |  |
Building Foundations | 3402 | L | Storm Sewer Manhole | 3124 | C | 40"x31" P A" | 3231 | L
Building Metal Canopy | 3403 | L | Survey |  |  | 46"x36" P A" | 3236 | L
AG Tank | 3423 | L | Survey Centerline | 3007 | L | 53"x41" P A" | 3241 | L
Anchor (Guy Wire) | 3508 | C | Survey Centerline Point | 3010 | C | 60"x46" P A" | 3246 | L
Area Outline (Decks Patio Steps) | 3406 | L | Other Culture Panel | 3902 | C | 66"x51" P A" | 3251 | L
ATM | 3412 | C* | Utilities Gas |  |  | 73"x55" P A" | 3255 | L
Dam | 3432 | L | Gas A/G Line | 3533 | L | 81"x59" P A" | 3259 | L
Fence Line | 3410 | L | Gas Meter | 3532 | C | 87"x63" P A" | 3263 | L
Gas Pump Island | 3421 | L | Gas Test Hole SUE LOS A | 2940 | C | 95"x67" P A" | 3267 | L
Gas Pump or Vent | 3422 | C | Gas UG Line SUE LOS B | 2941 | L | 103"x71" P A" | 3271 | L
Gate | 3411 | L | Gas UG Line SUE LOS C | 3530 | L | 112"x75" P A" | 3275 | L
Sign | 3441 | L | Gas Valve | 3531 | C | 117"x79" P A" | 3279 | L
Sign Post | 3440 | C | Utilities Other |  |  | 128"x83" P A" | 3283 | L
UG Tank | 3420 | L | Pole | 3505 | C | 137"x87" P A" | 3287 | L
Well | 3430 | C | Other Pole Metal Strain | 3528 | C | 142"x91" P A" | 3291 | L
Control |  |  | Other Pole Metal with Mast Arm | 3527 | C | Reinforced Concrete |  |
Vertical Benchmark | 4021 | C | Other Pole With Base | 3507 | C | 8" RCP 200 mm | 4208 | L
County Line Monument | 4024 | C | Other Traffic Signal Box | 3404 | C | 10" RCP 250 mm | 4210 | L
Primary Horizontal | 4016 | C | Other Unknown UG SUE LOS B | 3509 | L | 12" RCP 300 mm | 4212 | L
Primary Horizontal and Vertical | 4017 | C | Utilities Power |  |  | 15" RCP 375 mm | 4215 | L
Secondary Horizontal and Vertical | 4020 | C | Power H-Frame Pole | 3506 | C | 18" RCP 450 mm | 4218 | L
Default Symbol | 1 | C | Power Joint Use Telephone | 3503 | C | 24" RCP 600 mm | 4224 | L
DTM Features |  |  | Power Manhole | 3552 | C | 30" RCP 750 mm | 4230 | L
DTM Breakline | 4005 | L | Power Pole | 3501 | C | 36" RCP 900 mm | 4236 | L
DTM Breakline Underwater | 4007 | L | Power Test Hole SUE LOS A | 2950 | C | 42" RCP 1050 mm | 4242 | L
DTM Crownline | 3008 | L | Power Tower | 3553 | C* | 48" RCP 1200 mm | 4248 | L
DTM Drainline | 4003 | L | Power Hand Hole | 3554 | C | 54" RCP 1350 mm | 4254 | L
DTM Regular Point | 4001 | C | Power Transformer | 3551 | C | 60" RCP 1500 mm | 4260 | L
DTM Regular Point Underwater | 4008 | C | Power UG Cable SUE LOS B | 2951 | L | 66" RCP 1650 mm | 4266 | L
DTM Ridgeline | 4002 | L | Power UG Cable SUE LOS C | 3550 | L | 72" RCP 1800 mm | 4272 | L
DTM Spot Elevation | 4000 | C | Utilities Sanitary Sewer |  |  | 78" RCP 1950 mm | 4278 | L
DTM Tidal Ditch | 4004 | L | Sanitary Sewer Clean-Out | 3544 | C | 84" RCP 2100 mm | 4284 | L
DTM Top of Rail | 4006 | L | Sanitary Sewer Forced Main SUE LOS B | 2961 | L | 90" RCP 2250 mm | 4290 | L
Environmental (PDU Unit) |  |  | Sanitary Sewer Forced Main SUE LOS C | 3542 | L | 96" RCP 2400 mm | 4296 | L
Endangered Animal Boundary | 3615 | L | Sanitary Sewer Manhole | 3543 | C | Corrugated Metal |  |
Endangered Plant Boundary | 3608 | L | Sanitary Sewer Test Hole SUE LOS A | 2960 | C | 8" CMP 200 mm | 5208 | L
Wetland Boundary | 3627 | L | Sanitary Sewer A/G Line | 3541 | L | 10" CMP 250 mm | 5210 | L
Jurisdictional Stream NEU Mitigable | 3623 | L | Sanitary Sewer UG Line | 3540 | L | 12" CMP 300 mm | 5212 | L
Jurisdictional Stream NEU NonMitigable | 3626 | L | Utilities Telephone |  |  | 15" CMP 375 mm | 5215 | L
Hydro Swamp or Marsh | 3622 | C | Telephone Cell Tower | 3519 | C | 18" CMP 450 mm | 5218 | L
Guardrail |  |  | Telephone Hand Hole | 3517 | C | 24" CMP 600 mm | 5224 | L
Guardrail | 3301 | L | Telephone Manhole | 3513 | C | 30" CMP 750 mm | 5230 | L
Guardrail Cable Guide Rail | 3302 | L | Telephone Pedestal | 3512 | C | 36" CMP 900 mm | 5236 | L
Guardrail Ballard Guard Post | 3303 | C | Telephone Pole | 3502 | C | 42" CMP 1050 mm | 5242 | L
Hydrography |  |  | Telephone Test Hole SUE LOS A | 2970 | C | 48" CMP 1200 mm | 5248 | L
Jurisdictional Stream or Body of Water | 3621 | L | Telephone UG Cable SUE LOS B | 2971 | L | 54" CMP 1350 mm | 5254 | L
Hydro Pool or Reservoir | 3625 | L | Telephone UG Cable SUE LOS C | 3510 | L | 60" CMP 1500 mm | 5260 | L
Hydro Spring | 3624 | C | Telephone UG Conduit SUE LOS B | 2972 | L | 66" CMP 1650 mm | 5266 | L
Hydro Stream or Body of Water | 3620 | L | Telephone UG Conduit SUE LOS C | 3516 | L | 72" CMP 1800 mm | 5272 | L
Railroads |  |  | Telephone UG FO SUE LOS C | 3515 | L | 78" CMP 1950 mm | 5278 | L
Railroads Abandoned | 3030 | L | Telephone UG FO SUE LOS B | 2973 | L | 84" CMP 2100 mm | 5284 | L
Railroads Dismantled | 3031 | L | Utilities TV |  |  | 90" CMP 2250 mm | 5290 | L
Railroads Signal Milepost | 3021 | C | TV Pedestal | 3561 | C | 96" CMP 2400 mm | 5296 | L
Railroads Standard Gauge | 3020 | L | TV Hand Hole | 3565 | C | High Density Polyethylene Extruded |  |
Railroads Switch Box | 3022 | L | TV Test Hole SUE LOS A | 2980 | C | 8" HDPE 200 mm | 6208 | L
Right of Way |  |  | TV Tower Radio | 3563 | C | 10" HDPE 250 mm | 6210 | L
Right of Way Control of Access Line | 3707 | L | TV UG Cable SUE LOS B | 2981 | L | 12" HDPE 300 mm | 6212 | L
Right of Way Easement Line | 3724 | L | TV UG Cable SUE LOS C | 3560 | L | 15" HDPE 375 mm | 6215 | L
Right of Way Line | 3722 | L | TV UG FO Cable SUE LOS B | 2982 | L | 18" HDPE 450 mm | 6218 | L
Right of Way Monument | 3703 | C | TV UG FO Cable SUE LOS C | 3564 | L | 24" HDPE 600 mm | 6224 | L
Right of Way Easement Marker | 3723 | C | Utilities Water |  |  | 30" HDPE 750 mm | 6230 | L
Roads |  |  | Water AG Line | 3525 | L | 36" HDPE 900 mm | 6236 | L
Roads Change in Surface | 3006 | L | Water Fire Hydrant | 3523 | C | 42" HDPE 1050 mm | 6242 | L
Roads Concrete Median Barrier | 3009 | L | Water Manhole | 3524 | C | 48" HDPE 1200 mm | 6248 | L
Roads Curbs | 3004 | L | Water Meter | 3521 | C | 54" HDPE 1350 mm | 6254 | L
Roads EOP | 3001 | L | Water Test Hole SUE LOS A | 2990 | C | 60" HDPE 1500 mm | 6260 | L
Roads EOP Other | 3003 | L | Water UG Line SUE LOS B | 2991 | L | 66" HDPE 1650 mm | 6266 | L
Roads EOT | 3002 | L | Water UG Line SUE LOS C | 3520 | L | 72" HDPE 1800 mm | 6272 | L
Roads Soil | 3005 | L | Water Valve | 3522 | C | 78" HDPE 1950 mm | 6278 | L
 |  |  |  |  |  | 84" HDPE 2100 mm | 6284 | L
 |  |  |  |  |  | 90" HDPE 2250 mm | 6290 | L
 |  |  |  |  |  | 96" HDPE 2400 mm | 6296 | L
* - indicates computer enhanced Feature placement


Appendix B Building Code and Classification

Building Code and Classification

Appendix B

Building Code and Classification
TYPE | FIELD EDIT | CLASSIFICATION
1 Story Frame Dwelling | A | 1SFD
2 Story Frame Dwelling | B | 2SFD
1 Story Brick Dwelling | C | 1SBKD
2 Story Brick Dwelling | D | 2SBKD
1 Story Masonry Dwelling | E | 1SMD
2 Story Masonry Dwelling | F | 2SMD
1 Story Block Dwelling | H | 1SBLKD
2 Story Block Dwelling | J | 2SBLKD
Business | BUS | BUS
Apartment Building | APT | APT
Dormitory | DOR | DORM
Garage | G | G
Garage Apartment | G APT | G APT
House Trailer | H TR | HTR
Barn | B | B
Shed, Shack | S | S
Outhouse | OH | OH
Pump, Well House | W | W


Appendix C Abbreviations

NCDOT Standards header

Abbreviations

Appendix C

Abandoned...............................ABAND | Building........................................BLDG
African Methodist Episcopal..........AME | Business........................................BUS
Alternate, Altitude...........................ALT | Bypass...........................................BYP Camera...........................................CAM
Apartment......................................APT | Capacity.........................................CAP
Approximate..........................APPROX | Capital Letters.............................CAPS
Area....................................................A | Catch Basin......................................CB
Asphalt........................................ASPH | Catholic.......................................CATH
Avenue...........................................AVE | Cemetery.......................................CEM
Azimuth............................................AZ | Center Line.......................................CL
Baptist..........................................BAPT | Chain Link......................................CHL
Barn....................................................B | Church.............................................CH
Barbed Wire....................................BW | Concrete.....................................CONC
Barrel..............................................BBL | Construction.............................CONST
Begin.............................................BEG | Contour Interval.................................CI
Bench mark.....................................BM | Control of Access............................C/A
Bituminous Surface Treatment.......BST | Coordinate...............................COORD
Block...............................................BLK | Corner..........................................COR
Board................................................BD | Corporation................................CORP
Boulevard.....................................BLVD | Corrugated Metal............................CM
Boundary.......................................BDY | County, Company...........................CO
Branch, Bridge.................................BR | Creek..............................................CR
Brick.................................................BK | Culvert.......................................CULV

Curb....................................................C | Ferry.................................................FY
Deck.................................................DK | Flared End Section.........................FES
Department of Transportation...........DOT | Focal Length .....................................FL
Diameter..........................................DIA | Forest............................................FOR
District...........................................DIST | Fort...................................................FT
Division...........................................DIV | Foundation...............................FOUND
Dormitory....................................DORM | Freeway........................................FWY
Drive.................................................DR | Free Will Baptist...........................FWB
Drop Inlet...........................................DI | Gallon ............................................GAL
Dwelling..............................................D | Garage, Gutter...................................G
East...................................................E | Gas Meter........................................GM
Eastbound Lane.............................EBL | Global Positioning System.............GPS
Edge of Pavement.........................EOP | Gravel..............................................GR
Edge of Travelway.........................EOT | Gymnasium...................................GYM
Electric.........................................ELEC | Hectare.............................................HA
Elementary..................................ELEM | High School......................................HS
Elevated, Elevation...........................EL | High Voltage.....................................HV
Episcopal....................................EPISC | Highway........................................HWY
Equal, Equality.................................EQ | Horizontal Photo Tie.......................HPT
Expressway..............................EXPWY | Hospital.......................................HOSP
Face of curb, Frame............................F | House Trailer.................................HTR
Federal Aid.......................................FA | Hydrant...........................................H

Indian..............................................IND | Median...........................................MED
Identification......................................ID | Metal..............................................MTL
Interstate..............................................I | Methodist....................................METH
Island...............................................ISL | Milepost...........................................MP
Junction..........................................JCT | Military.............................................MIL
Junction Box.....................................JB | Millimeters.......................................mm
Kilometers.......................................KM | Minimum.........................................MIN
Lane.................................................LN | Monitor Well..................................MTW
Latitude..........................................LAT | Monument.....................................MON
Left, Light..........................................LT | Mount...............................................MT
Limited...........................................LTD | Mountain.......................................MTN
Line Ahead.......................................LA | Mountains...................................MTNS
Line Back.........................................LB | National.........................................NAT
Liter....................................................L | North..................................................N
Location Line ......................................L | Northbound Lane............................NBL
Longitude....................................LONG | Number............................................NO
Lutheran.......................................LUTH | Observation...................................OBS
Manhole..........................................MH | Orchard......................................ORCH
Manuscript.......................................MS | Outhouse.........................................OH
Masonry, Mission...............................M | Parking Area....................................PA
Meter.................................................m | Parkway.....................................PKWY
Maximum......................................MAX | Pass Point........................................PP

Pavement.....................................PAV’T | Presbyterian..............................PRESB
Pedestal,Pedestrian.........................PED | Project..........................................PROJ
Planimetry....................................PLAN | Property Line....................................PL
Point of Curve...................................PC | Proposed....................................PROP
Point of compound Curve...............PCC | Radius, River......................................R
Point on Curve..............................POC | Railroad...........................................RR
Point on Curve (midpoint)............MPOC | Railway............................................RY
Point of tangent.................................PT | Reinforced Concrete.......................RC
Point on tangent.....................................POT | Reservation, Reservoir.........................RES
Point on subtangent .....................POST | Revised.........................................REV
Point on spiral................................POS | Right................................................RT
Point of intersection of tangents (Curve).....PI | Right of Way..................................R/W
Point of intersection of tangents (Spiral)...PIS | Road...............................................RD
Point of intersection no curve..........PINC | Route............................................RTE
Point of change, spiral to curve..........SC | Sanitary........................................SAN
Point of change, curve to spiral..........CS | Sanitary Sewer................................SS
Point of change, spiral to tangent.......ST | Satellite.........................................SAT
Point of change, tangent to spiral.......TS | School..........................................SCH
Pole (power).......................................P | Secondary Road.............................SR
Pole (telephone)...................................T | Shed, Sign.........................................S
Pole (telephone & power)................T &P | Signal............................................SIG
Post Office.......................................PO | South................................................S
Southbound Lane..............................SBL | Vitreous Clay....................................VC
Station............................................STA | Water Level......................................WL
Stock..............................................STK | Water Meter....................................WM
Storm Sewer.......................................S | Water Valve....................................WV
Story...................................................S | Weight.............................................WT
Strand................................................S | Well, well house, pump.....................W
Street................................................ST | West..................................................W
Substation..............................SUBSTA |
Telephone, Telegraph.....................TEL |
Temporary...................................TEMP |
Temporary bench mark..................TBM |
Terra Cotta.......................................TC |
Topography.................................TOPO |
Township......................................TWP |
Transmission.............................TRANS |
Under Construction.........................U/C |
Underground ..................................U/G |
University...........................................U |
Valve..................................................V |
Vertical........................................VERT |
Vertical Angle...................................VA |
Vertical Photo tie............................VPT |


Mapping Standards Introduction

Mapping Manual Change Log revised October 11, 2017

Mapping Standards have change dramtically over the past twenty years at NCDOT, from the early days of hand drafting through CADD and now on into the era of internet and GIS inclusion. In an effort to monitor the changes along with any enhancements that are implimented the following data represent those from the Mapping Manual version 5.7.0 to today.

The first major change is the document format. The most recent version was done in PDF format which allowed for dynanic graphics but did not lend itself to easy additions or corrections. This new version is in the Microsoft Help file format .chm. This is based on HTML files compiled into a large indexed file.

This version includes the new NCUtil program for the mapping of sub surface utilities aloowing for text attribute to be associated to the graphics along with a Level of Service depiction. This required the removal of the historic sub surface features within the different categories of Power, Sanitary Sewer, Gas, TV and Telephone to now being placed solely through the NCUtil function.

The following items were removed from the NCMap and SMD file (Sept 2014).

Exist Structure Minor Funnel - Never in manual but levels were created and are being removed now.

Exist Utilities TV Satellite Dish - Older large versions have been replaced by much smaller dishes, not needed to be shown on mapping.

Exist Utilities Telephone Booth - These have all but disappeared due to cell phone use. any future locations can be shown using Located Object.

Exist Utilities Telephone Joint Use Power - Appears as though this was not ussed in leu of the Power version of Joint Use pole.

Exist Building Steps - Has not been in Manual recently and is currently done with Area Outline.

Exist Building Deck Patio - Has not been in the Manual since 5.7.0 and used Area Outline linestyle.

Exist Other Culture Billboard Cableway - Confused users with Billboard reference and the other uses have not been placed for a long period of time due to Area Outline surrond their useage.

The follwing item has been changed in its placement and usage. (Sept 2014)

Exist Guardrail Post Topo - Exist Guardrail Bollard Guard Post

This change was to fix many errors in this features name and usage.

The following items were revised (Dec 2014).

Appendix A - Feature Codes had the "Type" column added to reflect the difference between Cells and Lines.

Survey (Location and Surveys) - This category was added to place features in the Manual which only Location and Surveys use and are not in the NCMap dialog.

The following items were revised (Jan 2017).

Multiple Control features were removed per Location and Surveys request, in both the pages and the displays of the NCMap menus

Added the Exist Easment Marker into the Right of Way dialog and support pages.

Appendix A - Control Features were removed and the new Right of Way Easment Marker was added.

The following items were revised (April 2017).

The Exist Other Culture Sign was slit into two parts consisting of the post or pole, which uses the symbology, and the sign itself which is a linear element. There are now two features for signs, Exist Other Culture Sign and Exist Other Culture Sign Post, each with their own Feature Code for surveying application.

The following item was revised (October 2017).

The Concrete Median Barrier>>Plan Collect text was modified to show the plotting of each barrier's centerline and no longer to show bottom of the barrier if it was wider than 2 feet.


UCUtil Info

 Header

NCUtil Info

NCUtil Info Button

Description

Used to show prgram version, active model, working units and active NCDOT workspace.

NCUtil Info Dialog


Utility Set Scale

 Header

NCUtil Set Scale

NCUtil Set Scale Button

Description

Used to set the NCDOT Project Scale for the placment of cells, text and linestyles.

NCUtil Set Scale Dialog